1. bergman's Avatar
    using an Exchange server - I've set the iPhone to display the 200 most recent, but I get only about 30 or so messages when there are twice as many in my inbox on the server. Any idea why the iPhone isn't cooperating?
    11-12-2008 02:30 PM
  2. jamesus's Avatar
    Settings > Mail, Contacts, Calendars > "Exchange Account" > Mail days to sync > No Limit
    11-12-2008 02:38 PM
  3. bergman's Avatar
    Thanks James!
    11-12-2008 03:52 PM
  4. jamesus's Avatar
    Glad to help!!!
    11-12-2008 03:59 PM
LINK TO POST COPIED TO CLIPBOARD