1. kalamatas's Avatar
    so I had my iphone for 1 month now and love it so far.
    I have this one issue when I go in my inbox to check my email
    i see all my messages for about 2,3 seconds and then boom they are all automaticly whiped clean.

    How can i stop this from happening is it something in my advanced settings,
    any help would be appreciated thnx.
    11-10-2008 06:50 AM
  2. kalamatas's Avatar
    anybody any ideas before my next batch of emails get deleted.
    11-10-2008 03:55 PM
  3. BreakingKayfabe's Avatar
    Are they messages that you've already read and deleted on your computer or another device?
    11-10-2008 04:41 PM
  4. kalamatas's Avatar
    No they are not.
    11-10-2008 05:35 PM
  5. BB-fan's Avatar
    Are they messages that you've already read and deleted on your computer or another device?
    Thats what I was thinking at first.

    Can you view the emails on the computer still or are they wiped on the pc as well?
    11-10-2008 07:04 PM
  6. Jeremy's Avatar
    My guess is it is a setting within exchange? Are you using exchange via your work or is it a service you pay for?
    11-10-2008 08:23 PM
  7. jamesus's Avatar
    What type of account are you using?
    11-11-2008 12:09 PM
  8. kalamatas's Avatar
    ok I figured it out halfway i am using outlook 2008,
    everytime I hit send/receive and new mail comes in outlook if i go back to my inbox on my iphone it will delete anything thats in there.
    That happens only if i download my email in outlook first.
    If i dont nothing will get erased.

    so it should be something in my outlook settings anybody have an idea?

    thnx I am new to all this.
    11-12-2008 09:29 PM
  9. jamesus's Avatar
    Most likely you have your email in Outlook set up to POP3 access, which takes the email off of the server. This is why you are seeing the emails removed from your iPhone. You need to configure Outlook to use IMAP as the protocol.
    11-12-2008 09:38 PM
  10. BB-fan's Avatar
    Yup what jamesus said, you need to use IMAP not pop3.
    11-13-2008 10:06 AM
  11. tony2979#CB's Avatar
    kind of interesting. I am now having this same problem, but ONLY with emails from people within my company (also using company email address) that i have saved in my addressbook.

    this isn't happening with any other emails?

    I am also on exchange through work.
    01-05-2009 09:19 PM
LINK TO POST COPIED TO CLIPBOARD