1. rats13's Avatar
    Anyone else having this issue. Anytime I try to make a call in 3G mode (with full bars) I get "call failed." This seems to be a new feature of my phone as it worked before. If I switch to EDGE it works fine.

    Any thoughts?
    11-05-2008 03:16 PM
  2. cjvitek's Avatar
    I have had it happen, but it is usually when I am on the edge of 3G coverage, and the phone is trying to switch between 3G and Edge.

    Chris
    11-05-2008 03:44 PM
  3. USCGMK's Avatar
    Anyone else having this issue. Anytime I try to make a call in 3G mode (with full bars) I get "call failed." This seems to be a new feature of my phone as it worked before. If I switch to EDGE it works fine.

    Any thoughts?
    where do you live? do you live in a great 3G coverage area?
    11-05-2008 04:07 PM
  4. jamesus's Avatar
    What firmware are you running?

    I still get these every once and a while, and this is tied to the reception problems that AT&T and Apple have admitted to due to the 3G radio pulling too much from the tower.
    11-05-2008 04:30 PM
  5. rats13's Avatar
    I live in Los Angeles and I am running 2.1.

    It's kinda odd the phone starts to dial and then just doesn't go through and I get the "call failed" notice. It seems to be a new issues.

    Not sure if I should complain to Apple or AT&T
    Last edited by rats13; 11-05-2008 at 04:56 PM.
    11-05-2008 04:53 PM
  6. jamesus's Avatar
    That has happened to me before, even before running 2.1 and I live in downtown Chicago.
    11-05-2008 05:08 PM
  7. rats13's Avatar
    Seems to be fine now. Must be something screwy with the ATT network
    11-07-2008 04:39 PM
LINK TO POST COPIED TO CLIPBOARD