1. vinxavi's Avatar
    All my Calendar events on Exchange are correct in terms of time, but there are a handful of events that have synch'd to my iPhone that are an hour ahead. I thought tonight's DST change would have corrected it, but it hasn't. I stopped synch'ing my Calendar and started it back up, but no luck. I'm on the latest firmware and I'm on Exchange 2003. I have Windows Mobile phones running both Goodlink and AS that have these hour off meetings correct, so it's certainly something with the iPhone. Any suggestions?
    11-02-2008 03:21 AM
  2. BB-fan's Avatar
    Now thats a really goof question. I have no idea since I am running exchange 2007. I have yet to check that after the time change. Let me see if mine is all good.

    Update: Just checked mine and all is well. Not sure whats up with yours? Perhaps its 2003?
    Last edited by 3guser; 11-02-2008 at 06:39 PM.
    11-02-2008 06:35 PM
  3. rpalumbo#IM's Avatar
    Not sure, mine are all OK. I use Outlook 2003 but I also use Google Desktop Sync. So unless google calender did it for me and then synced to my outlook, then that is what might have corrected it.
    11-03-2008 10:55 AM
  4. Sheila's Avatar
    I am having the same issue and so are severl of my colleagues. We are all using Exchange 2003 with Active Synch. Any ideas on how to resolve?
    11-03-2008 07:48 PM
  5. Sheila's Avatar
    Go to Settings -> Mail, Contacts, Calendars -> scroll right down to the bottom, there is a option called Time Zone Support. Have you tried setting this to the correct time zone? For some reason this is not linked to your current date&time settings.

    Hope it helps, let me know...worked for me
    11-03-2008 07:59 PM
LINK TO POST COPIED TO CLIPBOARD