1. cjvitek's Avatar
    I might have spoken too soon. Backup was cruising along, but it has "stalled" at about 20% or 25%.
    09-14-2008 09:03 PM
  2. jaimex99's Avatar
    Super Monkey Ball is acting weird. Some audio tracks get slowed down to the point they sound funny. When a level begins and the voice asks "ready?", sometimes, it sounds like Darth Vader is asking me the question. Safari quits on me more often. I think that in my case, 2.1 made it worse, since I did not suffer due to dropped calls, contact search lag, or poor signal before.
    09-14-2008 09:09 PM
  3. MrEClass's Avatar
    ***Note: I am using 2G Iphone***

    I definitely believe there are some issues that came along with this new helpful firmware update.

    I have noticed that the backup is much shorter(mine was always fairly quick), the contact list is still delayed just a tiny tiny bit but good enough, and the texting is so much better because it never lags!

    I had a weak battery after my full charge after updating to 2.1. After changing both my Gmail and Exchange email accounts to fetch hourly they batter has lasted much much longer. Also, when checking email, the downloading seems to be a bit faster which is also nice.
    09-15-2008 01:54 AM
  4. schartzr's Avatar
    So far I am happy with my 2.1 update I used my phone all day Friday, went out with friends, left the bar at midnight got a call from a friend she went though high water and flodded her car I took her home and made calls till about 1:45. Forgot to charage my phone, got up at 630 to go pick her up so we could look at her car. by the time I was done helping her I had 32+ hours and over 6 house of usage and still have 1/4 of my battery left. This is by far the best update yet (for battery life that is.)
    09-15-2008 09:18 AM
  5. avt123's Avatar
    2.1 is still working great for me, no problems at all.
    09-15-2008 09:25 AM
  6. MikeKell#IM's Avatar
    What happened to the UPDATE ALL button in the App Store "updates" option? It seems one now has to update each app one at a time. TELL APPLE TO PUT THIS BACK!
    09-15-2008 10:58 AM
  7. iphonetom's Avatar
    Great update from d applez!
    09-15-2008 11:14 AM
  8. gai's Avatar
    2.1 works for me
    09-15-2008 11:27 AM
  9. cardfan's Avatar
    Having browser crashes, much less app crashes (still have them though), and weird Edge coverage. It goes to one bar, to no service to 4 bars in the home even in the same spot.

    I know at&t is playing with femtocells like the sprint airwave. Hopefully this won't take much longer as that would solve my major con.
    09-15-2008 12:36 PM
  10. cardfan's Avatar
    I'm hearing the winds may have knocked down a cell tower. Hard to tell then if its just my phone or 2.1 or whatever..lol
    09-15-2008 03:09 PM
  11. cjvitek's Avatar
    I was getting an error message about writing to the disk, so I reset my iPhone and resintalled the applications. Since doing that, I haven't had the serious battery drain problem I was having previously.
    09-15-2008 03:22 PM
  12. taroliw's Avatar
    What happened to the UPDATE ALL button in the App Store "updates" option? It seems one now has to update each app one at a time. TELL APPLE TO PUT THIS BACK!
    Heh... and I've had at least one app suggest that it has an update available but upon pulling up the detail page is says "INSTALLED". Uh... not really. But I guess I'll try back later.
    09-15-2008 05:21 PM
  13. taroliw's Avatar
    Well, I've been running 2.1 for a bit now and find that it has definitely improved battery life with 3G enabled. I'm thinking that I might actually leave it turned on now -- I'd previously disabled 3G and still had to charge my phone once a day.

    As for signal strength, locations where I had one bar or constant Edge-to-3G flipping, I'm now getting up to 3 bars. At home, where it was the worst, I've actually seen five bars (though usu 3 or 4). Amazing. No dropped calls yet, but then I don't use phone heavily either.
    09-15-2008 05:24 PM
  14. Jeremy's Avatar
    First I had the issue with mobileme constantly pinging and heating my phone up draining the battery.... after a hard reset it was still there, then I disabled push for contacts and calendar and it went away! Now mobileme is not pushing properly to the phone since yesterday. I'm hoping it is a issue with mobileme, it was working fine previously. Anyone else having push issues with mobileme?
    09-16-2008 09:31 AM
  15. cjvitek's Avatar
    Just an update.

    After upgrading, I was having the same battery problems as BadAsh (although I was using only Yahoo and Microsoft Exchange push). It was getting hot, and the battery would last about 1/2 day (if I was lucky).

    I did a hard reset, reinstalling my apps (and losing my spores - sad) but now my battery life is great. I have gone 22 hours since my last charge, and I have about 30% of my battery left.

    According to the usage meter, I have had 2.5 hours of use, and 22.5 hours of standby since the last full charge - and as I said, about 30% of the battery left. Use was mostly playing Spore last night, with some phone calls. I used the GPS once, qand watched about 10 minutes of a video and used about 20 minutes of song playing. I have push, 3G, wifi all enabled.

    Chris
    09-16-2008 10:57 AM
  16. Jeremy's Avatar
    Just an update.

    After upgrading, I was having the same battery problems as BadAsh (although I was using only Yahoo and Microsoft Exchange push). It was getting hot, and the battery would last about 1/2 day (if I was lucky).

    I did a hard reset, reinstalling my apps (and losing my spores - sad) but now my battery life is great. I have gone 22 hours since my last charge, and I have about 30% of my battery left.

    According to the usage meter, I have had 2.5 hours of use, and 22.5 hours of standby since the last full charge - and as I said, about 30% of the battery left. Use was mostly playing Spore last night, with some phone calls. I used the GPS once, qand watched about 10 minutes of a video and used about 20 minutes of song playing. I have push, 3G, wifi all enabled.

    Chris
    My battery life is better, now I wish mobileme was more consistent.
    09-16-2008 11:57 AM
  17. Dalekkiller's Avatar
    Everything is still going really well (should I really be that surprised?) the only thing that I still get are repeated emails - they appear in my inbox again as new even if I've deleted them. I don't have Exchange or MobileMe and I thought that issues with email were going to be sorted. Compared to the difficulties I had before 2.1 this is just a minor itch.
    09-16-2008 04:34 PM
  18. Crunch's Avatar
    Battery life is better, WiFi doesn't disconnect all the time, even at full bars, it's more response overall...not bad.

    I would like to re-jailbreak it. I know you Mac guys have two pwnage tools already. WinPwn 2.5 was great for me for jailbreaking 2.0.2.

    Any idea when there will be a Windows tool for jailbreaking 2.1?

    Thanks all!
    09-16-2008 08:58 PM
  19. Reaktor5's Avatar
    Haven't lost my sounds yet, which is a good sign.
    09-17-2008 02:26 PM
  20. BB-fan's Avatar
    It fixed my wifi and sounds but now my emails don't seem to fetch every 15 mind like before. I have manually check it.
    09-17-2008 04:15 PM
  21. Jeremy's Avatar
    Haven't lost my sounds yet, which is a good sign.
    Yes, sounds actually stick now... which is awesome.

    It fixed my wifi and sounds but now my emails don't seem to fetch every 15 mind like before. I have manually check it.
    MobileMe has been so unstable the past few days. I honestly feel it's on their side, not the phone or firmware.
    09-17-2008 05:37 PM
  22. BB-fan's Avatar
    that's just the thing...I am not using mobile me but aol.
    09-17-2008 05:50 PM
  23. Jeremy's Avatar
    that's just the thing...I am not using mobile me but aol.
    Ouch... yeah, you got me...
    09-17-2008 06:09 PM
  24. callme's Avatar
    Is anyone else still having call related issues after installing 2.1?

    My signal and ability to access the 3G network both appear to be worse than prior to installing the new update and my calls using the default Edge network have suffered in both quality and number of dropped calls.
    09-18-2008 05:01 AM
  25. cardfan's Avatar
    Yep, i'm dropping calls left and right in an edge only area since 2.1. Gonna trade in this iphone for a new one because i've done all i can to correct it. If that doesn't solve it, then bye bye iphone.
    09-18-2008 08:49 AM
128 ... 3456
LINK TO POST COPIED TO CLIPBOARD