1. Jeremy's Avatar
    I've noticed this issue also, sometimes it will notify me via sound that I received a text or email and sometimes it doesn't.
    All we can do is let Apple know about it.

    http://forum.theiphoneblog.com/apple...nk-inside.html
    08-19-2008 12:53 AM
  2. MRidgeway's Avatar
    I have the sound issue as well with texting and email......
    08-19-2008 03:35 AM
  3. BB-fan's Avatar
    I have not noticed yet since I did not play with the phone much last night since the update. I will report back in a day or two and see.
    08-19-2008 08:28 AM
  4. Jeremy's Avatar
    3 resets today just to get my sounds back today alone... this is pathetic actually. The latest update seems to have made this issue worse.

    Tried a restore from scratch and thought maybe, just maybe it would clear up. No good, lasted a few hours and I just lost my sounds again. Lame. I give up.
    Last edited by Jeremy Sikora; 08-19-2008 at 08:35 PM.
    08-19-2008 01:59 PM
  5. volsfan0911's Avatar
    I told BA yesterday, no sound issues for me fortunately. I've updated to 2.0.1 and 2.0.2 as they came out.
    08-20-2008 08:26 AM
  6. ILBandit's Avatar
    I was reading this forum before I even got my iphone 3G, so I purposely didn't use the tri tone for SMS alerets when I got my phone.

    But.... Maybe it's all in my head, or I'm just going deaf. but I swear I am not getting tones for SMS on several occasioins now also. I have been using the tone called "Glass" amd the horn tone both. There have been several times over the past few days, that I swear I didn't hear a tone, but when I "wake up" the phone, there is a text message waiting for me on the screen.
    Has anyone had problems with other tones than the tri tone, like Bad Ash is?

    P.S. I 'm on a 3G, with the latest firmware.
    Last edited by ILBandit; 08-28-2008 at 11:07 PM.
    08-28-2008 11:01 PM
  7. Jeremy's Avatar
    I'm convinced the loss of certain system sounds has something to do with the installation of certain apps. I've been testing some things out the past few days. Getting some apps of the app store on the phone, one by one on different days. 2 days ago I downloaded the latest IM app and a hour later lost certain sounds. A few resets later after losing sounds each time... I uninstalled the app via iTunes, magically since the uninstall my sounds have not disappeared. Not sure if it is purely random to any app install or just certain apps.
    09-05-2008 11:12 AM
  8. ILBandit's Avatar
    Happens all the time. I turn the sound off via the side switch at work. When I leave I turn it back on. I go into the sound settings and see the volume is all the way low when I orginally have it all the way up. Seem when turning sound back on it does not go back to your orignal settings. Another bug? Perhaps....I just can't wait till everything is fixed. I must admit I have very few problems unlike others have. Email is great at times but sketchy at others...thats a different topic. Try hitting the sounds settings and see if the volume is changes from when you last had it.
    Mine is doing this also, even when I don't mess with any volumes. Every once in a while, I'll go in to check the sound settings, and it will be almost all the way down, even thought I know it was all the way up earlier.

    I've been randomly checking it today, it has happened 3-4 times since noon.
    I can't figure out what would make it turn down????

    I love everything about this phone, but these sound setting bugs, (volume & SMS) really SUCK!
    09-05-2008 10:35 PM
  9. ILBandit's Avatar
    I'm convinced the loss of certain system sounds has something to do with the installation of certain apps. I've been testing some things out the past few days. Getting some apps of the app store on the phone, one by one on different days. 2 days ago I downloaded the latest IM app and a hour later lost certain sounds. A few resets later after losing sounds each time... I uninstalled the app via iTunes, magically since the uninstall my sounds have not disappeared. Not sure if it is purely random to any app install or just certain apps.
    Bad Ash,
    So you think the IM app you put on was causing the problems? I was going to uninstall all of my apps, an put them back on via itunes one at a time, to see if I could pinpoint one that might cause these problems. I don't have any IM apps on mine though.
    Have your sounds stayed for you since the uninstall? or are you still having problems?
    I'm just trying to figure out if these bugs are application induced, or just a software / firmware problem in ALL of the 3G phones.
    09-06-2008 09:35 PM
  10. Jeremy's Avatar
    Bad Ash,
    So you think the IM app you put on was causing the problems? I was going to uninstall all of my apps, an put them back on via itunes one at a time, to see if I could pinpoint one that might cause these problems. I don't have any IM apps on mine though.
    Have your sounds stayed for you since the uninstall? or are you still having problems?
    I'm just trying to figure out if these bugs are application induced, or just a software / firmware problem in ALL of the 3G phones.
    Yes, when I got rid of the IM app the sound issue went away. I'm not sure it was that app or it is just a random install of any app from the app store on the phone..... I've been trying to avoid installs that way and strictly use iTunes only... so far so good. No loss of sounds.
    09-07-2008 09:45 AM
  11. ILBandit's Avatar
    So if I were to manually uninstall all of my apps from the phone itself, then hook it back up to itunes, and sync, would this put all of the purchased apps back on the phone, "via itunes" ??
    Do you think this would work like yours did? or would I have to delete all the apps from itunes also, and start over from scratch??

    Thanks for doing the tests on yours, it would be wonderfull if you have found the key to keeping the sms tones working all the time.
    09-07-2008 01:17 PM
  12. iLoveiPhones's Avatar
    I think some iPhone's were sent out kinda quirky. A good restore without loading an old backup on it should do the trick. Or if it's within warranty I would get it replaced.
    09-07-2008 01:36 PM
  13. Jeremy's Avatar
    So if I were to manually uninstall all of my apps from the phone itself, then hook it back up to itunes, and sync, would this put all of the purchased apps back on the phone, "via itunes" ??
    Do you think this would work like yours did? or would I have to delete all the apps from itunes also, and start over from scratch??

    Thanks for doing the tests on yours, it would be wonderfull if you have found the key to keeping the sms tones working all the time.
    You can try to just uninstall all the apps from iTunes. Leave it alone for a day and see if it clears up. That will be a good sign to see if it is the apps that are creating this issue.
    09-07-2008 07:07 PM
38 12
LINK TO POST COPIED TO CLIPBOARD