1. cjvitek's Avatar
    WHen my screen i displaying the "locked" scene (with the -slide to unlock- button) is appears there is a two tone shade on both the top and bottom of the screen. This can be seen whether it has the wallpaper, or if it is plugged in and charging.

    Is this normal? It doesn't appear at any other times, but when it is plugged in and charging (and locked) it almost looks like a row of pixels is a different color or something.

    Unfortunately, since it is locked, I don't think I can do a screen capture to show you.


    Chris
    07-14-2008 09:55 PM
  2. Jeremy's Avatar
    You can try a screen shot. If it is the screen that is damaged you won't see it in the picture. Then you will know for sure. Doesn't sound right to me though.
    07-14-2008 09:56 PM
  3. cjvitek's Avatar
    I can't get a screen shot while the phone is locked.

    I don't know if it is the screen (the glass part) because it doesn't appear when I have other pages or apps loaded. Just the "locked" screen.

    I will try to take a picture of it or something.

    Chris
    07-14-2008 11:11 PM
  4. iPhoney's Avatar
    You can try a screen shot. If it is the screen that is damaged you won't see it in the picture. Then you will know for sure. Doesn't sound right to me though.

    how would you go about taking a screen shot of your iphone?
    07-14-2008 11:43 PM
  5. Jeremy's Avatar
    how would you go about taking a screen shot of your iphone?
    Hold the home button down while pressing the top button.
    07-15-2008 12:33 AM
  6. iPhoney's Avatar
    Hold the home button down while pressing the top button.
    everytime ive done that it takes me to the shut down screen.
    07-15-2008 01:18 AM
  7. Jeremy's Avatar
    everytime ive done that it takes me to the shut down screen.
    You are holding the buttons down too long is all. Just a quick second is all it takes.
    07-15-2008 01:23 AM
  8. manho1dup's Avatar
    I think he's right, you can't take a screenshot of the lock screen. I tried and it won't let me.
    07-15-2008 01:31 AM
  9. iPhoney's Avatar
    You are holding the buttons down too long is all. Just a quick second is all it takes.
    you win
    07-15-2008 02:22 AM
  10. cjvitek's Avatar
    Okay, I couldn't take a picture with my webcam, so I will try to describe it.

    This is with the "locked screen", and it plugged in to charge (so you see the green battery). At the top (where the time is), there is a dividing line horizontally through the time, from one side of the screen to the other. Above this line, instead of a dark black, the screen is a lighter black, dark grey. Then, right under the date (below the time) there is (what appears to be) a single row of pixels (light grey again). This is mirrored on the bottem, with the light grey "bar" cutting through te middle of the "slide to unlock buttom".

    With the phone not plugged in (I have a light colored wallpaper), the two areas are again noticable on the lock screen. I have a light wallpaper, so the "top area" again appears as a slightly opaque grey box (going right through the time on the top), and the lower rectangle appears as a darker black box.

    When I unlock, these rectangles slide off the screen to the top and bottom.

    When the phone isn't plugged in, it actually looks like it is supposed to be there - sort of like doors sliding partway closed from the top and bottom. But with the phone plugged in and the black background, it looks like the opaque boxes are still there, but because of the black background I only see the bottom line of pixels for the darker one.

    Don't know if that made any sense or not. It's not a huge issue - I just want to make sure that there isn't anything wrong with it.

    Chris
    07-15-2008 07:34 AM
  11. cjvitek's Avatar
    I looked at some iPhones in the AT&T store today, and they all had the same "line" that I saw on mine, so I guess mine isn't a bug.
    07-15-2008 09:32 PM
  12. HymerSchmidt's Avatar
    Okay, I couldn't take a picture with my webcam, so I will try to describe it.

    This is with the "locked screen", and it plugged in to charge (so you see the green battery). At the top (where the time is), there is a dividing line horizontally through the time, from one side of the screen to the other. Above this line, instead of a dark black, the screen is a lighter black, dark grey. Then, right under the date (below the time) there is (what appears to be) a single row of pixels (light grey again). This is mirrored on the bottem, with the light grey "bar" cutting through te middle of the "slide to unlock buttom".

    With the phone not plugged in (I have a light colored wallpaper), the two areas are again noticable on the lock screen. I have a light wallpaper, so the "top area" again appears as a slightly opaque grey box (going right through the time on the top), and the lower rectangle appears as a darker black box.

    When I unlock, these rectangles slide off the screen to the top and bottom.

    When the phone isn't plugged in, it actually looks like it is supposed to be there - sort of like doors sliding partway closed from the top and bottom. But with the phone plugged in and the black background, it looks like the opaque boxes are still there, but because of the black background I only see the bottom line of pixels for the darker one.

    Don't know if that made any sense or not. It's not a huge issue - I just want to make sure that there isn't anything wrong with it.

    Chris
    It's totally normal. Apple always does pho-reflections like that. If you don't concentrate on them, they look great, but when you do it looks like a mistake. I got my dad an iPhone and upon booting he was like, "hey there is a crack on my Apple emblem." And the crack was just more of this graphic design on the boot logo. If there was something wrong with your screen it would be in more places than stand-by.
    07-15-2008 11:01 PM
  13. HymerSchmidt's Avatar
    I have no serious problems. Once or twice the phone has completely crashed, some of the third party's crashed(but I expected that), and a few times trying to get out of stand-by the phone flashed, went black, then wouldn't turn back on again, then after a few home button pushes everything would be normal.

    I've owned phones with WinMo though, so this pales -- on the scale of albino paleness -- in comparison.

    I'm overall pleased. I just want more free apps and for exchange to push pictures.
    07-15-2008 11:10 PM
LINK TO POST COPIED TO CLIPBOARD