Proper version of 2.0 software for iPhone (1st gen)?

Printable View