1. inertialnav's Avatar
    I've noticed that my 8GB phone doesn't hold Safari pages over the last couple of weeks on Edge or WiFi. I discussed this with my brother who lives in a completely different state (he purchased a 16GB version in early May) and he's having the same problems.

    Both of us have over 2GB free on the device. Anyone else having similar issues?
    06-20-2008 08:13 PM
  2. Reaktor5's Avatar
    What do you mean by "holding" web pages?
    06-20-2008 08:56 PM
  3. inertialnav's Avatar
    It will begin to load the page, then quit and return to the home screen of the phone. iPhone specific pages don't seem to have this problem.
    06-20-2008 08:58 PM
  4. inertialnav's Avatar
    It will begin to load the page, then quit and return to the home screen of the phone. iPhone specific pages don't seem to have this problem.
    06-20-2008 09:34 PM
  5. xintelinsanex's Avatar
    I think I've had this problem before, but as of lately, I haven't noticed it happening. What have you tried to remedy the problem?
    06-21-2008 11:22 AM
  6. inertialnav's Avatar
    Hard restart. Didn't work.
    06-21-2008 12:41 PM
  7. xintelinsanex's Avatar
    Hmmm very weird. Let's hope 2.0 will fix any issues you have.
    06-22-2008 10:18 PM
  8. Reaktor5's Avatar
    Have you jailbroken your phone? That could cause some issues.
    You could also try a restore.
    06-22-2008 10:21 PM
  9. RolloM's Avatar
    Have you jailbroken your phone? That could cause some issues.
    You could also try a restore.
    I have never heard about issues caused by jailbreaking itself, at least not regarding mobile safari. Please do not support Apples "FUD" campaign...

    Have you tried emptying the cache? (Under settings, Safari). This did the job for me.
    06-23-2008 03:14 AM
  10. Reaktor5's Avatar
    I have never heard about issues caused by jailbreaking itself, at least not regarding mobile safari. Please do not support Apples "FUD" campaign...

    Have you tried emptying the cache? (Under settings, Safari). This did the job for me.
    I'm not saying DON'T jailbreak, if you want to by all means. It does compromise stability, I've experienced it first hand with my old iPod touch.
    06-23-2008 08:28 PM
  11. inertialnav's Avatar
    No, I haven't jailbroken AND I haven't tried cleaning the cache. I'll try that now. Thanks for the idea!
    06-23-2008 08:56 PM
  12. xintelinsanex's Avatar
    No, I haven't jailbroken AND I haven't tried cleaning the cache. I'll try that now. Thanks for the idea!
    Did emptying the cache work for you?
    06-24-2008 03:24 PM
LINK TO POST COPIED TO CLIPBOARD