1. Jeremy's Avatar
    Please tell me it's just not me having this issue again? I can get all my mail if I check it manually but that's not why I switched to my Yahoo account.... Gmail here I come again...
    03-29-2008 10:28 AM
  2. brightcell's Avatar
    yeah... having the same problem :-(
    03-31-2008 03:56 PM
  3. Jeremy's Avatar
    Still not working! Even tried making a new account to test it... nothing.... I'm switching back to my gmail. This is crazy. All the outages is not worth push mail...
    04-01-2008 11:02 AM
  4. brightcell's Avatar
    Yeah, that's annoying.
    It's nice that Apple wishes to open the iphone to business customers but what about fixing (with Yahoo) the extisting push and sync problems first!?

    I got spoiled with using BB, I have to admit ;-)

    Well, if you use Gmail, you need to ever check manually or check automatically, no?
    Why don't you turn off the push function on Yahoo and let it check automatically?

    Good luck!
    04-01-2008 01:08 PM
  5. Jeremy's Avatar
    actually you're right. I did set my yahoo to just poll every 15 minutes. It still is a hassle though.
    04-01-2008 02:24 PM
  6. Jeremy's Avatar
    It's working!!! Finally...
    04-02-2008 10:21 PM
  7. brightcell's Avatar
    After contacting Yahoo Mobile, I was able to make it work again by following their suggestion:

    Thank you for writing to Yahoo! Mobile.

    I'm sorry that you're currently encountering an issue with Yahoo! Mail
    on your Apple iPhone. I'd suggest the following steps to ensure that
    your Yahoo! account is set up correctly:

    - Delete the Yahoo! ID on currently on your iPhone

    - Turn off your iPhone

    - Log into your PC and change your password. Many errors care caused by
    the way the iPhone encrypts some characters. Please ensure your new
    password has no special characters (any character which is not a letter
    or a number, such as @ or *). This will reset our registration systems
    and ensure that Apple treats your ID as a new connection.

    - Turn your iPhone back on

    - Set up your Yahoo! Account on your iPhone using the "Yahoo!" option.
    Please make sure that you enter your new password when setting up the
    account.

    - Make sure that your iPhone is not set to Manual Push. To verify this
    please take the following steps:

    - Open Settings - Select Mail - Select Auto Check - Ensure it is not
    set to "manual"

    This should trigger a re-sync between your Apple Device and our systems.
    If you find that you're encountering issues with registering your
    account, or your iPhone is unable to retrieve email just let me know.



    Changing my password was the trick.
    Now, I am not sure why they would tell me to make sure that Auto Check is NOT set to manual.
    What if I have many accounts and don't want to check them all?
    Actually, I set it to "manual" and Yahoo Mail gets pushed automatically anyway.

    Glad it's working again :-)
    04-02-2008 10:34 PM
  8. Jeremy's Avatar
    Actually that was pure luck... there was a issue with it... they just got it fixed in time for you to do that. They admitted there was a issue on their side. You got a standard reply to email issues from them. I started a huge thread on Apples web site. Tons of people had this issue this week. But yeah its working none the less.
    04-02-2008 10:38 PM
  9. brightcell's Avatar
    Yeah, you are right.... and I saw your post on Apple's Forum.
    Oh well, so far so good ... I just hope it lasts!
    04-03-2008 12:28 AM
  10. Jeremy's Avatar
    Yeah, you are right.... and I saw your post on Apple's Forum.
    Oh well, so far so good ... I just hope it lasts!
    So far so good... I think they may have finally got it right... I hope... :thumbsup:
    04-03-2008 10:31 AM
LINK TO POST COPIED TO CLIPBOARD