1. pdconner's Avatar
    ok I used to have a 1.1.2 phone that could do all third party apps and everything. I tried and tried to get a 1.1.3 update with it so that I could use 3rd party apps and everything failed. I got mad and just updated it to 1.1.3 thinking I could go back to 1.1.2 and then break it to 3 and it would be easier. Well I got it to 1.1.3 and now when I try and go back it tells me incorrect sim and I have NEVER EVER messed with my sim at all. I have never been able for some reason to use http://jailbreakme.com I have always had to use http://jailbreak.toc2rta.com and when i did that it worked fine taking me back to 1.1.2 I will give you what I did below everytime to update or clean my phone and then rebreak it that worked like a charm

    STEPS to go back to Working 1.1.2 with all aps being able to install fine......................

    1) plug I-Phone into I-Tunes and click on Shift / Restore and choose the 1.1.2 File from Patrick Iphone Repair Folder.

    2) Once you are back to 1.1.2 and back to factory spec's then click on shift / restore and choose 1.1.1 File from Patrick Iphone Repair Folder.

    3) you will get 1015 error or something like that. Run Iphuc for windows and type in 3 commands

    cmd setenv auto-boot true
    cmd saveenv
    cmd fsboot

    4) That will get you back to the phone.. Now turn on your WiFi and connect

    a) close itunes and end it using task manager
    b) on your iphone go to http://jailbreak.toc2rta.com

    5) Then run Carnaval Folder *click on the file that says "(CLICK HERE) and it will start you off.


    6) Everytime you are asked to reboot in Carnaval then you need to run Iphuc and type: cmd fsboot (to get you to the main iphone screen on your phone)
    every time it says to do it run it.

    7) then when you are done you will have 2 new icons called anysim and installer on your springboard of your phone.

    8) Run Installer on your iphone and install BSD Subsystem

    9) Install Community Resources

    10) Install OktoPrep

    11) Open I-Tunes and upgrade to 1.1.2

    Close I-Tunes

    12) Then Run Windows (Batch File) from 1.1.2 Jailbreak folder from the Patrick Iphone Repair Folder while connected to ITunes

    It worked GREAT... but now I am stuck on 1.1.3 and I want my 3rd party apps but I also want 1.1.3 am I just screwed.. IF I cant have 3rd party aps with 1.1.3 then I will (want) if possible to go back to 1.1.2.

    http://www.hackthatphone.com/113/iph...ade_113_2.html

    i tried to above link and when it takes me back to the phone and i move the slide bar to dial *# what ever it still says incorrect sim and plus I havent ben able to ever use jailbreakme.com like it says to..

    Can anyone help me out...

    Patrick
    www.pdconner.com
    email me at pdconner@comcast.net if you can help
    02-07-2008 07:45 PM
  2. oahu's Avatar
    I am on 1.1.2 jailbreak and it works fine for me on Tmo.

    I have not upgraded to 1.1.3 yet because the Jailbreak 1.1.3 has problems and it isn't ready yet. And when you run the jailbreak 1.1.3 it will allow you to upgrade to 1.1.3 apple.

    Now if you upgraded by i-tunes instead of Jailbreak there is no way to go back ........... you are stuck there until they finish getting the bugs out of jailbreak 1.1.3 .

    sorry! dud
    02-08-2008 12:36 AM
  3. Dieter Bohn's Avatar

    Now if you upgraded by i-tunes instead of Jailbreak there is no way to go back ........... you are stuck there until they finish getting the bugs out of jailbreak 1.1.3 .

    sorry! dud
    That's my understanding, too, which is a major bummer because I did exactly that.

    Sigh.

    official SDK can't come soon enough!
    02-11-2008 10:14 AM
  4. Rene Ritchie's Avatar
    I'm sure people rocking unlocked 1.1.1's are likewise waiting to get their jigglies on with a clean 1.1.3 upgrade path that maintains the unlock...
    02-11-2008 11:56 AM
  5. oahu's Avatar
    Here is a major update.

    Check out this site and ziphone app.

    No downloading or upgrading anymore just run the app and in 2 mins and 30 sec. you are jailbreak, activated, unlocked and it loads the app installer for you.

    I just ran it on my friends iphone, 2 of them and it worked great.

    Here is the site: www.iclarified.com

    Hope this will help others .............
    02-12-2008 01:24 AM
LINK TO POST COPIED TO CLIPBOARD