1. androidalais's Avatar
    I saw a couple days ago that something called evasi0n had come out with an untethered jailbreak for ios 6.x. So i decided to wipe out my old jailbreak and upgrade to ios 6.1. After i did that i tried to jailbreak with evasi0n. So according to evasi0n i'm officially jailbroken, but i don't have cydia on any of my home screens. redsn0w keeps crashing and telling me keys are missing. I tried to do the trick to tell it i had a iphone 4 and after that it says exploit failed. According to evasi0n i am completely jailbroken. When evasi0n was jailbreaking it told me it was installing cydia. I have retried this process 3 or 14 times and i still don't have cydia. I can't find anything to help me manually install cydia. I am getting ticked off. Help please?
    02-09-2013 04:48 PM
  2. Massie's Avatar
    I would just restore as new and try it again.
    02-09-2013 05:08 PM
  3. androidalais's Avatar
    I was hoping more for help on manually installing cydia or a way to force evasi0n to install it.
    02-10-2013 05:44 PM
  4. BLiNK's Avatar
    starting fresh (Restore as New) will more than likely solve your issue and potentially more in the future
    02-10-2013 05:48 PM

Similar Threads

  1. Problems with Itunes 8 and Datacase
    By DrF in forum iTunes
    Replies: 1
    Last Post: 01-24-2009, 02:05 AM
  2. Just thinking, eBay problems with iPhone 3G
    By iLoveiPhones in forum iPhone 3G Forum
    Replies: 11
    Last Post: 08-27-2008, 12:31 PM
  3. Problem with my screen?
    By cjvitek in forum iPhone 4
    Replies: 12
    Last Post: 07-15-2008, 11:10 PM
  4. ATT Start Up Problems with Activation
    By edcar in forum iPhone 4
    Replies: 16
    Last Post: 07-11-2008, 09:31 PM
  5. ATT Start Up Problems with Activation
    By Joemhz in forum Carrier Discussion Lounge
    Replies: 16
    Last Post: 07-11-2008, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD