1. Phil Boyd1's Avatar
    Hi all I am on 6.1 and stupidly upgrade my BB to 5.16.08 which cannot be unlocked. So I have found this guide on how to downgrade my BB to 4.1 and then back up so it can be unlocked. Downgrade iPhone 3GS iOS 6.1 Baseband 5.16.08 to 5.13.04 for Unlocking | Beijing iPhone Repair

    So I do all of the steps but iTunes gives me the error (the iPhone "iPhone" could not be restored because the firmware file is not compatible) any ideas on how to get past this?? Cheers.
    02-08-2013 08:56 PM
  2. Peligro911's Avatar
    You prob have to downgrade the firmware also to support the bb ..


    Brought to you from my iPad 4 LTE routed and bouncing across the globe on multiple servers from Tapatalk !
    02-09-2013 12:22 AM

Similar Threads

  1. 3GS and compass/GPS erratic behavior 05.16.07 bb
    By dmoss74 in forum iPhone 3GS Forum
    Replies: 1
    Last Post: 01-24-2013, 02:32 AM
  2. Need help with unlocking iphone 3gs running BB 5.16.01
    By born2njoy in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 8
    Last Post: 05-30-2012, 12:34 PM
  3. Unlock 3GS with BB 05.16.02
    By js0873xx in forum iPhone 3GS Forum
    Replies: 3
    Last Post: 01-09-2012, 04:20 PM
  4. Need Help Unlocking iphone baseband 05.16.02 firmware 4.3.5
    By needhelp#IM in forum iPhone 3G Forum
    Replies: 3
    Last Post: 08-27-2011, 11:40 PM
  5. JB and unlock iphone 3gs MC 4.2.1 BB 05.15.04
    By marcellusf in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 05-12-2011, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD