1. gabrieloleas's Avatar
    Hello I would really appreciate anybody's help.

    I have an iphone 3gs and I updated from 4.0.1 to 5.1.1 and it is now stuck in a recovery loop. I have a white screen and everything. I tried tinyumbrella to fix restore, restoring by custom build, but I dont want to restore to stock firmware because then i'll lose my unlock. I would really really appreciate any help, you won't believe how much you'll help me because the phone isn't even mine and I was doing a favor to a friend :\.
    01-04-2013 07:27 PM
  2. Peligro911's Avatar
    Was is a att iphone ? If so I would just restore it to factory and pay the 5 bucks for a factory unlock


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    01-04-2013 10:05 PM
  3. ThaKrazyOne's Avatar
    Were you on 4.1 and tried to update to 5.1.1? It wont work since Apple is no longer signing 5.1.1, only 6.0.1. If you need the unlock, then you have to get it unlocked at a store.
    01-11-2013 03:00 AM
  4. tawnytodd's Avatar
    you could have restored the iOs at a store and could have avoided the risk...now I think it is late and you have to unlock it again.
    01-11-2013 05:43 AM

Similar Threads

  1. Replies: 4
    Last Post: 01-07-2010, 09:12 AM
  2. People can't hear me on my Iphone 3gs. Help me please!
    By Charles595 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 08-20-2009, 05:36 PM
  3. Replies: 10
    Last Post: 07-30-2009, 10:14 AM
  4. CrackBerry Kevin on the iPhone 3G - Help!
    By Kevin Michaluk in forum iPhone 3G Forum
    Replies: 147
    Last Post: 01-13-2009, 06:17 PM
  5. access files on iPhone 3G. help
    By smileyboy in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 01-07-2009, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD