1. Hunain Hafeez's Avatar
    i formatted (reset) my iphone 3gs, from setting tab, after that i tried to jailbreak it with " redsn0w_win_0.9.15b3 " for version 5.1, 5.1.1 , 6.0.1 but neither of them worked , i tried my best , what really happens is that , my iphone displays PINEAPPLE LOGO for 10mins and then APPLE LOGO but remains hanged at apple logo for hours , so finally i turned it off, i tried ith almost any version but not working , why
    12-01-2012 04:45 AM
  2. rdiddy_25's Avatar
    Update thru iTunes and jailbreak using the latest version of absinthe below:

    12-05-2012 07:49 PM

Similar Threads

  1. Jailbreak not working
    By joepye in forum iOS
    Replies: 2
    Last Post: 02-23-2010, 01:37 PM
  2. Jailbreak not working
    By RSVnoP in forum iOS
    Replies: 5
    Last Post: 08-11-2009, 02:21 PM
  3. Help!!! Jailbreak not working!!!
    By Frankless24 in forum iOS
    Replies: 1
    Last Post: 04-30-2009, 09:03 AM
  4. Second time to jailbreak not working!!!!!
    By shaunmastin in forum iOS
    Replies: 1
    Last Post: 04-01-2009, 06:59 AM
  5. Replies: 5
    Last Post: 11-28-2008, 10:17 AM