1. timbales1's Avatar
    I was trying to copy and paste as I've done on my iphone forever but today Im not getting the option but instead its saying upgrade???? Has anyone seen anything live this on your idevice before?????
    02-24-2012 09:36 PM
  2. BrindawithanI's Avatar
    What app were you in when this happened?
    02-24-2012 09:41 PM
  3. timbales1's Avatar
    I was trying to copy and paste address from messages app as I normally do.
    02-24-2012 09:45 PM
  4. BrindawithanI's Avatar
    I just tested mine and it worked fine. Try a reboot and see if that fixes it.
    02-24-2012 10:37 PM
  5. timbales1's Avatar
    Ive tried a hard reset and reboot.But still nothing. When I hold to get copy and paste, Im getting upgrade instead of copy or paste. When I tap on that its directing me to Cydia. Strange!!!!!!
    02-24-2012 10:52 PM
  6. BrindawithanI's Avatar
    Ohhh you're Jailbroken... Sorry, out of my league but I'm sure someone around here with experience will help.
    02-24-2012 11:15 PM
  7. pizzafootbal's Avatar
    You must have installed some sort of package to alter copying and pasting
    02-24-2012 11:40 PM
  8. timbales1's Avatar
    I havent installed anything to my knowledge that wouldve altered copy and paste. Should I restore?
    02-25-2012 12:18 AM
  9. Massie's Avatar
    Probably not necessary. Can you give us a list of cydia apps you've installed? Maybe you installed an SMS tweak/app or something like that...
    02-25-2012 12:31 AM
  10. cariduros's Avatar
    Action Menu does this. Just delete it and you'll be back to normal.


    ---
    I am here: http://tapatalk.com/map.php?j3dmf5
    Sent from my iPhone using Tapatalk
    02-25-2012 08:19 AM
LINK TO POST COPIED TO CLIPBOARD