1. chatfouz's Avatar
    Ok I'm new to this iphone hacking.
    Here is my setup.
    Settings Tab
    version 5.0
    model MC135LL
    Modem Firmware 06.15.00


    Im tethered, and I use redsn0w_win_0.9.10b4 to boot.

    I want to untether it.
    I have found 2 ways to do this online and none of htem work.

    method 1
    install corona from cyndia
    -doesn't work. it says it is missing dependencies and below says 5.0.1

    Method 2
    update in itunes and start over
    -doesn't work - itunes says 5.0 is updated

    method 3
    restore in itunes and start over
    -doesn't work - itunes can't find server
    -I tried going to the host file but gs.apple server wasn't listed, added it still doesn't work...

    method 4
    reset phone from settings menu
    -didn't work, screen went black with the little scrolling circle for 4 hours. I gave up and hard reset the phone and nothing had happened.

    I am totally lost. Did I miss something? Am i skipping a step? Any help? Ihave no no idea what the problem is and I am frustrated following thread after thread and it feels like I'm going in circles.
    01-18-2012 01:30 PM
  2. chatfouz's Avatar
    update

    i tried shift+restore with 5.0.1 ipsw and with 4.0.1 ipsw
    neither one worked. i got error ex8000014


    what now??
    01-19-2012 02:55 AM
  3. Massie's Avatar
    Modem Firmware 06.15.00
    This is your issue--your device is using the ipad baseband, which means that any time you need to Restore or Update you MUST use a custom ipsw. iTunes will never let you update the normal way ever again because your baseband will always return an error.

    See this guide for the steps you need to take (there are also links to further tutorials there): Frequently Asked Questions - JailbreakQA
    01-19-2012 08:27 AM
  4. chatfouz's Avatar
    So I need to restore an .ipsw with a BB 6.15 correct?
    Do i need the .ipsw to be of 5.0.1 as well or can i restore it to an earlier version?
    01-27-2012 01:30 PM
  5. chatfouz's Avatar
    So I need to restore an .ipsw with a BB 6.15 correct?
    Do i need the .ipsw to be of 5.0.1 as well or can i restore it to an earlier version?
    I re-ran redsn0w and checked ipad baseband. it worked
    01-27-2012 03:32 PM
LINK TO POST COPIED TO CLIPBOARD