1. iamPAULTOT's Avatar
    HI,

    I recently upgraded the 3gs i have to ios5. at first it was working fine til i have noticed that the data service as well as the network signal is intermittent. Whenever i use an application that requires internet connection, if not a succesful log in it will be connection failed. i can only browse and make use of internet-dependent apps if i am at home using my wifi in which i have to be in flight mode just to secure very good connection. any idea on what i can? is it advisable that i downgrade back to ios4? help! i am already frustrated with my device. thanks a heap.
    01-02-2012 04:27 AM
  2. hamr8's Avatar
    Did you save your shsh blobs?
    sector107 likes this.
    01-02-2012 09:36 PM
  3. gustavomenbar's Avatar
    Did you have the iPad baseband? If so follow these steps this is how i fix it:

    1) Use cydia to instal SAM even if you activated with official sim
    2) De activate phone with sam
    3) Re-run redsn0w b7 or newer JB with nothing checked- Redsn0w will hactivate and apply the fix during hactivation
    3) De activate with sam
    4) Re-activate with itunes and official sim or reactivate with sam.

    I followed the steps (I used redsn0w 0.9.10b3) and havent lost signal since. So far so good. Like you said, hopefully they fix this in a later version of redsn0w.

    Cydia repository for SAM: http://repo.bingner.com
    01-02-2012 11:24 PM
  4. Cleveland's Avatar
    I would try restoring as new and reinstalling iOS
    01-02-2012 11:36 PM
  5. iamPAULTOT's Avatar
    Did you save your shsh blobs?
    how will know the shsh blobs? sorry, not really familiar with stuff like this.
    01-03-2012 06:35 AM
  6. iamPAULTOT's Avatar
    i believe it is in ipad baseband. how will i know by the way if it is in the said baseband?

    Did you have the iPad baseband? If so follow these steps this is how i fix it:

    1) Use cydia to instal SAM even if you activated with official sim
    2) De activate phone with sam
    3) Re-run redsn0w b7 or newer JB with nothing checked- Redsn0w will hactivate and apply the fix during hactivation
    3) De activate with sam
    4) Re-activate with itunes and official sim or reactivate with sam.

    I followed the steps (I used redsn0w 0.9.10b3) and havent lost signal since. So far so good. Like you said, hopefully they fix this in a later version of redsn0w.

    Cydia repository for SAM: http://repo.bingner.com
    01-03-2012 06:36 AM
  7. iamPAULTOT's Avatar
    restore previous OS?

    I would try restoring as new and reinstalling iOS
    01-03-2012 06:37 AM
LINK TO POST COPIED TO CLIPBOARD