1. chasingabuzz's Avatar
    I have an iphone 3Gs which used to be both unlocked and jailbroken, stupid as I am, I tried to update it via itunes to iOS 5.0.1. And now it's locked and won't activate, it says that I need to insert a SIM card. Is there anything I can do?

    Please please please help!
    12-19-2011 09:44 AM
  2. Massie's Avatar
    Sounds like you updated the baseband to a version that isn't unlockable. (I assume you were using ultrasn0w?) I think the only option left would be to use a Gevey SIM and I'm not even sure if those are compatible.
    12-19-2011 09:53 AM
  3. hpcomputergeek's Avatar
    Sounds like you updated the baseband to a version that isn't unlockable. (I assume you were using ultrasn0w?) I think the only option left would be to use a Gevey SIM and I'm not even sure if those are compatible.
    The Ultrasn0w update supports ios 5.0.1. check out blog.dev-team.org for more info.
    12-19-2011 02:41 PM
  4. Massie's Avatar
    It supports 5.0.1, but that doesn't matter if the OP didn't preserve his baseband when updating. (iOS version and baseband are not the same thing.)
    12-19-2011 04:23 PM
  5. Massie's Avatar
    By the way, you can find a list of unlockable basebands here if you want to double check yours: Dev-Team Blog - pre-QUALifier
    12-19-2011 04:29 PM
  6. iPhoneklr's Avatar
    u can get it hacktivated with a custom ipsw from sn0wbreeze after you preserve ur baseband but i cant remember all the steps, but u can search and just keep trying. or if its under warranty then have apple replace it. they have replaced two of mine that i completely destroyed with testing different tweaks n software
    12-23-2011 10:27 PM
LINK TO POST COPIED TO CLIPBOARD