1. timbales1's Avatar
    My 3gs is getting a no sim card reading. This started after I upgraded to 5.0 and could never get it to activate. I downgraded back to 4.1 but still getting the same no sim read. Was jailbroken and unlocked on tmobile. Anyone else experienced the same problem? Does the sim card reader need replacing or is it a software issue? Any suggestions will be appreciated.
    10-25-2011 10:01 AM
  2. MYNAMESALEX's Avatar
    You unlocked. That's your problem.
    Unlock + stock IPSW = get pwned!

    You need to download snowbreeze and build a custom IPSW (make sure you hactivate it, under general settings), and restore your iPhone from that. It will install a custom snowbreeze 5.0 with cydia pre installed. And It will be activated for you. And then you will need to connect to wifi and download ultrasn0w and respring or w.e to unlock it. THEN you will be able to use your sim card.

    Btw, this post belongs in the jailbreak and unlock forum, not the 3GS forum.
    10-25-2011 03:12 PM
  3. timbales1's Avatar
    Im now stuck with the apple logo and status bar underneath!!! Whats the next step?
    10-25-2011 04:19 PM
  4. MYNAMESALEX's Avatar
    What did you do to get there? You can't just say where you're stuck, you gotta say what you did.
    Are you installing the custom firmware?

    EDIT:
    I'm sorry, I gotta go, and you're looking in the wrong section to be asking for help with this to begin with.

    http://forums.tipb.com/jailbreak-unl...ce-no-sim.html

    Go there, there's like, 3 pages of people talking about this subject. It's active too, so if you have questions, bring them there, cause here, like I said... You're in the wrong forum. This belongs in jailbreak + unlock forum, not 3gs forum, since the issue is jailbreak + unlock based.
    Last edited by MYNAMESALEX; 10-25-2011 at 05:29 PM.
    10-25-2011 05:13 PM
LINK TO POST COPIED TO CLIPBOARD