1. pilsbury's Avatar
    I know this has been discussed many times, and I have searched the forum for my specific situation and could not find it. My sons 3Gs is stuck in recovery mode with the hook me up to iTunes screen. We did this, and proceeded to DL the latest iOS onto it, after it connects it gives an error- could not restore 34xx, so I look up the error code, says I need the latest version of iTunes, so I DL that. Reboot laptop, hard reset the 3GS, plug it back up and same error. Im at work, WAP, so I can't be as detailed as I would like to be. Any suggestion would be appreciated.
    09-09-2011 09:29 AM
  2. Eileen89's Avatar
    Was his iPhone 3GS jailbroken?
    09-09-2011 08:50 PM
  3. isuquinndog's Avatar
    Was it on iOS 5?
    09-15-2011 09:20 AM
  4. Dazheath's Avatar
    I upgraded to IOS 5 and it upgraded my baseband so when I tried to restore to an earlier firmware it got stuck in a recovery loop. Tiny Umbrella didn't help to get it out of recovery, so I ended up going with a fresh install of IOS 5 to get the phone useable again.
    09-15-2011 04:37 PM
  5. zackawee27's Avatar
    iOS, 5 isn't released officially its bugged out. Wait until October 12th than download the official version. Until go back to 4.3.5
    10-06-2011 05:40 PM
  6. ivan1.ruiz's Avatar
    Download redsmow and use that


    "Think Different"
    ~ Steve Jobs ~
    10-06-2011 06:07 PM
  7. jappymusikero's Avatar
    Download tiny umbrella. thats the only solution.
    ive been there also.
    10-19-2011 10:55 PM
LINK TO POST COPIED TO CLIPBOARD