1. marcj's Avatar

    I am driving myself mad with this and wondered if there were any kind people who are able to help.

    I jailbroke my phone originally using Greenpoison on iOS 4.2.1 and subsequently downloaded loads of apps and tweeks via Cydia.

    I then decided to try and unlock the phone using ultrasnow (I think) by flashing the baseband to 06.15 and after a few moments of sweating and swearing, the phone burst into life (although still locked to Vodafone) and, although the unlocking didn't work, I decided to leave well alone and enjoy. Baseband 06.15 accepted okay.

    This was until I foolishly connected my phone to iTunes and pressed restore and it decided to try and restore to 4.3.3. My phone ended up in a paperweight state and I eventually managed to get it running by restoring to 4.1 (as I read that this was the only way to get the phone to boot if it was running 4.2.1 before)

    All is working well but now half my Cydia apps don't work because they require 4.2.1 and I really want the bluetooth app that allows the iPhone to act like ordinary phones and allows BT file swap.

    I have tried and tried but cannot get the phone to accept 4.2.1. I get error 3194. I have tried Redsnow, downloaded various custom files and iOS files, restored phone, pwn'd phone etc and nothing seems to work.

    Can anyone shed any light on this? My phone is currently working fine but I'd love iOS 4.2.1 to gain access to BT and other handy things.

    Many thanks all. Marc.
    07-17-2011 01:23 PM