1. wmgk's Avatar
    Hey Guys....

    I just bought an iphone - It was stored in lost property, and was found in a shop... Anyway, I bought it and took a chance...

    I needed to complete a total restore which I did, to 4.3.3 and used snowbreeze to unlock it etc.

    Sorted that, however it now says no signal no matter what network I try it on so im guessing its been blocked...

    The Modem Firmware is 05.16.02 - I looked in to using ziPhone, but I'm unsure if the firmware is high enough, or even how to change it..

    Whats the best way of doing this?

    Cheers in advance!
    06-23-2011 03:47 PM
  2. Peligro911's Avatar
    Hey Guys....

    I just bought an iphone - It was stored in lost property, and was found in a shop... Anyway, I bought it and took a chance...

    I needed to complete a total restore which I did, to 4.3.3 and used snowbreeze to unlock it etc.

    Sorted that, however it now says no signal no matter what network I try it on so im guessing its been blocked...

    The Modem Firmware is 05.16.02 - I looked in to using ziPhone, but I'm unsure if the firmware is high enough, or even how to change it..

    Whats the best way of doing this?

    Cheers in advance!
    That baseband can not be unlocked when you updated to 4.3.3 it updated the baseband
    Your have to update the baseband to The iPad baseband using redsnow also snowbreeze does not unlock it only JB .. Once you have a baseband that's unlockable you must use ultrasnow to unlock it .

    Note using the iPad baseband has risk it can never be undone voids all warranty and can never use restore to original Ipsw you will always have to use custom Ipsw like snowbreeze
    Also reported is loss of gps
    06-30-2011 02:05 AM
LINK TO POST COPIED TO CLIPBOARD