1. murphyboyd's Avatar
    I have a new 3GS, upgraded from 3. I sync with Exchange at work and have Comcast at home. Exchange is fine. With my Comcast account, my emails showeither on my phone or Outlook, not both. I remember this also happened when I firt purchase the original phone. Is it a setting issue? How do I fix this?
    08-06-2010 05:38 AM
  2. Alli's Avatar
    Comcast typically offers only pop3 email, in which case what you're seeing is normal. You're looking for a setting option that says "leave copy of message on server."
    08-06-2010 07:34 AM
LINK TO POST COPIED TO CLIPBOARD