1. teshm20's Avatar
    i bought a unlocked/jailbroken iphone 3gs 16gb
    3.1.3

    it still had the previous person information so i went to setting and did erase all.
    now my phone is stuck on the white apple logo and i cant do anything
    it put it into recovery mode but it tells me to restore and upgrade
    i tried shift restore and did the apple firmware 3.1.3 but get error 3194

    i dont want the new ios4 because it cant be jailbroken and unlocked.

    my iphone was never on ios4, I just wanted to erase all the other persons data.

    i need help urgent please

    really appreciate it
    07-17-2010 04:52 PM
  2. newiphoneuser's Avatar
    Download a copy of the 3.1.3 firmware and in the screen you get when you first connect your iPhone you should shift click on the restore button and select where you download the firmware and you then restore to 3.1.3 and use blakra1n to jb
    07-17-2010 05:30 PM
  3. teshm20's Avatar
    i tried that i get error 3194
    when it tries to verify with apple
    07-17-2010 06:12 PM
  4. theringer's Avatar
    Thats because apple isnt signing it. No choice but 4.01 for you now
    unless the previous owner backed up thier shsh.

    Search for the downgrade threads to find how to check.

    P.S. shoulda posted this in the jailbreak forum
    07-17-2010 11:43 PM
LINK TO POST COPIED TO CLIPBOARD