1. ellenm1206's Avatar
    I have an iPhone 3GS, 3.12 firmware and jailbroken. Sometime in the last few days I have lost my ability to copy/paste anything, text and photos. I know I have had updates of apps but can't see how they affect the copy/paste function. I also have Action Menu installed and I uninstalled it to see if that was the problem, no luck.

    I have restarted my phone, resprung it and still no copy/paste. I really don't want to restore my phone, any suggestions?

    Thanks.
    03-05-2010 07:06 AM
  2. ghostface147's Avatar
    Uninstall the apps on your phone and see what happens. If copy/paste works, you know it's an app messing it up. If removing all traces of jailbroken apps doesn't restore the copy/paste, restore the phone.
    03-05-2010 09:31 AM
  3. ellenm1206's Avatar
    Interesting, it wasn't a jailbreak app, for some reason 1Password was causing a problem. I uninstalled it and everything worked. I've reinstalled it and everything is still fine. Weird...
    03-05-2010 02:43 PM
  4. flyingember's Avatar
    The jailbreak was the core problem.
    03-07-2010 07:21 PM
LINK TO POST COPIED TO CLIPBOARD