1. Jonc's Avatar
    I have a four month old UK 3GS 3.1.2 Jail broken with Blackra1n.

    All was well until today until I plugged in an external battery pack (Mobile power station). It charged from 50% to 75% then bleeped about five times and the display started flashing. I unplugged the battery pack and the phone died.

    Now the phone is dead and nothing is displayed on the screen. I have tried the following without success:

    Plugging into the mains

    Plugging the battery pack back in

    Plugging into PC with itunes running

    All of the above with on/off button and home button pressed. (up to 1 min)

    Same again with just home button pressed (up to 1 min)

    Running/Re installing Blackra1n again

    When I plug the cable into pc it does not recognise the iphone and I do not get the ding dong noise.

    Any help urgently appreciated as I have booked it into a service centre this Sunday. They are telling me they will probably replace it with a recon model. I would rather repair the one I have as I have taken really good care of it from day one.

    John
    12-18-2009 03:25 PM
  2. grkboy782's Avatar
    ok you need to buy a new cable and try it on a different computer. while it is plugging in hold down the home button. it could take a minute or 2 so be patient
    12-18-2009 04:33 PM
  3. Jonc's Avatar
    Just tried this several times with my daughters comp and lead. Still dead thanks for reply grkboy782.

    John
    12-19-2009 01:33 AM
LINK TO POST COPIED TO CLIPBOARD