1. adamhussain673's Avatar
    It won't let me download WhatsApp
    06-07-2017 01:46 AM
  2. Matty's Avatar
    Hey @Adam hussainz673 😃

    unfortunately the iPhone 3G can only have a IOS version of 4.2.1 or lower.

    If you want to have IOS 7.0 or higher, you will need a iPhone 4s or later.
    06-07-2017 05:10 AM
  3. anon(9602380)'s Avatar
    Welcome to iMore .

    The latest version of iOS that will run on the 3G is iOS 4.2.1.
    06-07-2017 05:12 AM
  4. adamhussain673's Avatar
    Ok thanks for telling me
    06-08-2017 11:41 AM

Similar Threads

  1. Known bugs in iOS 11?
    By Neil Orillaneda in forum iOS 11
    Replies: 20
    Last Post: 06-09-2017, 04:01 PM
  2. Replies: 0
    Last Post: 06-06-2017, 08:30 PM
  3. Replies: 1
    Last Post: 06-06-2017, 07:56 PM
  4. How to use 'Type to Siri' on macOS High Sierra
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-06-2017, 06:50 PM
  5. How to use Instant Notes on iPad Pro with Apple Pencil in iOS 11
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-06-2017, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD