1. tomiasorensen's Avatar

    I am a newbie and I have searched and searched for the answer to this. I have tried a million things including the tinyumbreller thing.

    The objectif: Just to make my iPhone 3g work, doesn't need to be jail broken or anything, but does need to be unblocked.

    Couple of weeks ago, my screen gave out, I have since fixed it by replacing the lcd, all good. But:

    Like a 'nana I tried to re install it to solve the problem and in the process messed it all up.

    It is currently in the connect to itunes mode and will not, whatever i try, get out of it. I want to restore but:
    I have no ispw file on my computer at all (didn' back it up)
    I have no shsh blobs anywhere.....
    I have an internet connection (i'm a british expat in Cameroon) that is not fast enough to keep itunes happy when doing the restore the normal way so I have to download the file from a site using jdownloader and point to it by using the shift click trick in itunes. When I do this it starts out fine but ends in an error 1015.

    My suspicion is that i need to just download the latest version of the ios so that i don't need the shsh blobs and apple will be happy, but i can't find out where to download the latest. I found and downloaded the one on here:
    iClarified - iPhone - Where To Download iPhone Firmware Files From
    that says iphone 3G 4.2.1 and it doesn't work.

    any idea at all from anyone at all would be greatly appreciated. I am a long way from home and rely on my dear iphone for company :-)
    11-15-2011 09:37 AM
  2. Myro's Avatar
    i know when i did a jailbreak a while ago my sim had to be in the phone to open it for the 1st time
    11-15-2011 02:30 PM
  3. tomiasorensen's Avatar
    Nope still no go, but news is I have managed to get the phone into DFu mode. It won't get out of it now and i still can't restore.

    When I do it with itunes the normal way, it just times out (probably due to my crappy internet connection) and when I do it by pointing to the 4.2.1 ios (is that the most recent?) i got from iClarified it returns an error of 1015 and remains in DFU mode.

    Any more ideas?

    11-16-2011 03:14 AM
  4. ovidiu1305's Avatar
    Yes the 4.2.1 is the most recent, and the restore to that should work. would recommend to restore to a custom firmware, not to a stock one, can make a custom firmware with snowbreeze. then very important put to pwaned dfu. if is not working change usb port, or even try on other pc
    Gigi100557 likes this.
    11-20-2011 04:28 AM