1. dr.dungus's Avatar
    Ok so recently I replaced the battery on my 8gig iphone 3g. Snapped it shut and turned the badboy on and it was workin like a charm and I immediately began using it. The battery was getting low after twenty or so minutes of use so I plugged it in to the USB of a computer to charge (not home computer I sync my iphone with). Walked away from it for an hour or more and came back and my phone was stuck in low battery mode where it shows the drained red battery icon with the little lightning bolt beneath it. And its been stuck there ever since.
    When I tried plugging it into my home computer it would not sync. I tried rebooting the computer with the phone plugged in and it still wont recognize. Because it wont sync I cannot put it in DFU mode. I've tried resetting it.
    Anyways can anyone help shed some light on this? I'm worried I may have f*d something up when changing the battery...? Who knows anyways thanks for reading this massive post.

    *For your health!
    11-11-2010 10:17 PM
  2. Kannon#AC's Avatar
    This happened to my wife's 3G before. Wouldn't take a charge and it was just stuck at the red low battery screen. I plugged it into my computer and then rebooted. While Windows was booting, I finally got the Apple logo on the phone. Sounds like you've tried that already though. Maybe try using a different USB port, then reboot?
    11-11-2010 11:37 PM