1. florinel's Avatar
    I have an iphone 3g, did a total reset and now I can only see the apple logo, nothing else comes up not even when I connect it to itunes. I'm using an att sim card still can't make it work. do I need to download some special programs? it is not unlocked.
    10-31-2010 12:49 PM
  2. Ipheuria's Avatar
    What are you trying to do exactly? are you just trying to reload it? jailbreak it? If you just want to reload it connect it to iTunes and click restore which will reload an OEM firmware on the phone.
    10-31-2010 01:13 PM
  3. florinel's Avatar
    just trying to make it work, I tried connecting to itunes, nothing is coming up, just the apple logo....how can I reload it so I can start using it again? don't need to jailbreak it.
    10-31-2010 02:12 PM
  4. BigB's Avatar
    Try holding down the sleep/wake button and the home button till it turns off and then try to turn it on again.
    10-31-2010 02:24 PM
  5. florinel's Avatar
    I tired that too, several times...the only thing that comes up when I turned it back on is the same apple logo
    10-31-2010 04:04 PM
  6. Ipheuria's Avatar
    You'll need to put it in DFU mode which will load the firmware on the phone without loading the OS running on it right now. So look up how to put it in DFU mode. You can also try this hold the power and home button until the phone turns off them hold down the home button and keep holding it and plug in the USB cable and keep holding the home button until you see the USB cable to iTunes which would be restore mode then click restore in iTunes which will reload the firmware on the phone. If that doesn't work then try DFU mode.
    florinel likes this.
    10-31-2010 06:43 PM
  7. florinel's Avatar
    it worked as you said the first time, no need to put in DFU mode...just holding down the home buttom and then plug in the usb solved the problem, itunes recognized it...thanks
    10-31-2010 06:59 PM
LINK TO POST COPIED TO CLIPBOARD