1. PoseiDon25's Avatar
    This is my first time here. I'm trying to find a solution for backup. My phone is iPhone 3g with OS 3.1.3. I just can't seem to do backup for love or money. It's ben like this for year or so. Last night I left it to do backup for approx 15 hours and found it's still got tiny bit left. I checked the sync file on the window browser and it was doing some thing like 10kb per minute.. So got fed up and disconnect it after 15/16 hours. When I press the "X" to stop the backup it does removes app if I slect to move app or photos etc and display s message " Backup was unsuccessfull because iPhone was disconnected".

    Last year I deleted the only backup I had & thought it might let me back but no luck. Now is shows under devices backup .. " Unknown device. Serial no 000000 .. Date shown is years 2001" when I delete this and close & open device menu, same things shows again.

    Sorry for the long post. Can someone please please help?
    10-02-2010 07:32 AM
  2. redthread's Avatar
    I have been having exactly the same problem as you PoseiDon25 for sometime now and havent found anyone to help me fix... have you sorted yet?
    10-26-2010 12:54 PM
  3. BigB's Avatar
    I had a problem on my 3G running 3.1.3 where it would take forever to do backups as well. It would fail after several hours.

    One day I was thinking about what exactly it was backing up, and I figured that all my apps, and the data inside those apps was probably a big chunk, so I removed all the extra apps and apps that didn't have anything important in them (games, tip calculators, pandora, etc.)

    After I did that I was able to backup my phone in about 15 minutes. I then re-installed all the apps, and the backup still worked great after that. I dunno why it fixed it, but my best guess is that one or more of my apps had some kind of corrupted data in it that was causing the backup process to hang.
    10-26-2010 01:09 PM