1. bmxriderss's Avatar
    Hi, whenever i put my jailbroken iphone to sleep it goes into dfu mode. This happens when it's left asleep for a hour or two and also randomly. The only way to stop this is to run the cylia app called "insomnia" which keeps programs and wifi running while its asleep.

    The only thing i think i did wrong is by trying to jailbreak it first with iphone 1st gen jailbreak tools. It tried to install 3.9 and 4.2 bootloaders or something on it. Did i mess up the bootloader? Is there any way to fix this, i have tried to restore it many times and it works sometimes and sometimes it gets an error 6, but the issue still remains.

    Thank you so much
    05-27-2010 09:00 AM
  2. Apple Ifad's Avatar
    Are you setting it up as a new phone when you restore?
    05-29-2010 03:05 PM
  3. Yazuak's Avatar
    You should provide your current firmware version. It may help others see what's wrong.
    05-29-2010 03:49 PM
  4. bmxriderss's Avatar
    yes i am, i'm not using the back up.

    and i have tried to restore on 3.1, 3.1.2,and 3.1.3. I am currently on 3.1.3.

    So it looks like when the cpu stops running(for example when it goes to sleep) it crashes. Any ideas?
    05-30-2010 06:53 PM
LINK TO POST COPIED TO CLIPBOARD