1. FTLOSM's Avatar
    Wifes Iphone 3G is stuck in a loop of recovery / restart / recovery needed still showing.

    She had it on her computer (vista with newest itunes), os 3 on the phone btw, and was told at plug in there was an error and recover was needed, she chose recover and during that recovery process her computer locked up.

    Restarted pc, phone showed cable and itunes icon, plugged it in after restart and it showed recovery needed screen, so again started the process, this time letting it complete yet after it restarted we got the same message about recovery needed.

    Took it to my pc xp pro with newest itunes installed, signed into itunes using her account name etc, same thing recovery needed did that and it said your phone has been restored leave phone plugged in and wait for it to sign into itunes or something but about 20 seconds later again we are getting that same message of Itunes detected an iphone in recovery mode you must restore this iphone bfre it can be used with itunes.

    I did the hold top and front buttons hard restart, restarted pc, even reinstalled itunes yet this seems to be stuck in this loop of telling me the phone is in recovery mode and needs to be restored, then it completes restore process says all is good and itunes will start in like 10 seconds, but then jumps back to that screen of being in recovery mode with restore required before it can be used.

    The phone has never been modded and I am not looking into that as an option but what else can I try or do to get her phone working?

    Bill
    08-02-2009 07:42 PM
  2. shutter's Avatar
    Try a DFU restore. Place the phone in DFU and let iTunes restore it again. I would also recommend setting up as a new device.
    08-02-2009 08:02 PM
  3. FTLOSM's Avatar
    Tried as new device seems to be working so far about half way thru process, crossing fingers!
    08-02-2009 08:09 PM
  4. leashy79's Avatar
    Hi, I know this a really old post but it applies the most to my problem.

    I have never fiddled with my iPhone 3gs to unlock it or anything. It was sitting in the car charging cradle yesterday when it turned itself off and then the 'connect to itunes' picture came up. I've done everything that has been mentioned above, tried it on another computer and DFU mode. I either get error 1611 or itunes tell me that the iphone is unable to be restored.

    Please help me!!
    02-15-2011 11:29 PM
  5. mikesa_tx's Avatar
    Have you tried a hard reset on the phone?
    02-16-2011 09:41 AM
  6. leashy79's Avatar
    How do you do a hard reset? I have held down the home and sleep key to reset that way but nothing happens.
    02-17-2011 08:12 AM
  7. mikesa_tx's Avatar
    Yeah that is the only way I now how. Just hold them down until it shuts off.
    02-17-2011 09:23 AM
  8. Massie's Avatar
    Since the OP said the phone had never been modded, I'd suggest just walking into an Apple store if you have one handy. I'm guessing they'd be glad to help.
    02-17-2011 12:09 PM
  9. mikesa_tx's Avatar
    Since the OP said the phone had never been modded, I'd suggest just walking into an Apple store if you have one handy. I'm guessing they'd be glad to help.
    Forgot about them, LOL.
    02-17-2011 12:23 PM
  10. sabisho's Avatar
    Hi guys,
    I have an iphone 3g that was jailbroken with 4.1, I tried restore with itune to 4.2.1 once the restore is done it goes back to restore mode black screen with nothing, I put in DFU mode and restore again it goes all the way but it won't reboot and itunes detect phone in recovery again. I tried few times same result can't get it to boot. please help!!!
    Thanks
    03-23-2011 09:33 PM
  11. MiPi's Avatar
    i also had this problem - the DFU restore worked
    04-15-2011 06:35 PM
LINK TO POST COPIED TO CLIPBOARD