1. mabttp's Avatar
    Whenever I sync my phone with Outlook it shuffles all the times of my appointments around, so if I add an appointment say at 10.30, after the sync it may state 16.00 on the phone and 23.30 in Outlook - is there some fix for this? Bit of a pain having to keep adjusting them on the phone and Outlook each time.
    01-26-2009 11:34 AM
  2. JustinHorn's Avatar
    Haven't heard of this one, but I would make sure the timezones are set correctly. The phone should be autoset by the the wireless provider, but you PC might be showing the correct time, but with the wrong timezone.
    01-26-2009 01:17 PM
  3. Tunnelrunner's Avatar
    As Dizzy said, check your timezone settings. I was having the same problems with Outlook when I first started my MoMe service.
    01-26-2009 02:53 PM
  4. Cue's Avatar
    i know the answer - follow this:

    Home - Settings
    General - check you region format.

    if correct then:
    back-up to settings, then Mail, Contacts and Calendar
    scroll all the way down to calendars
    click time zone support - then click on your time zone
    type in you correct time zone - for the UK select London, England for the rest of the world you'll have to work out where you're nearest one is....

    Most are set to Cupertino I think - which causes most peoples calendar's to out - UK by 6 hrs.
    02-26-2009 11:17 AM
LINK TO POST COPIED TO CLIPBOARD