1. edwinbradford's Avatar
    Its getting to the point where my 2G phone's OS, 3.1.3 I think, is not supported by a lot of Apps that are becoming available in the App store. However for all the core Apps I use regularly it is fine. As I'm not that excited about paying $500 rather than $0.50 dollar for an App because the developer doesn't offer a version for my current OS I wondered if instead anyone knows of a search engine where I can filter / search by OS supported version?
    10-08-2011 08:34 AM
  2. Alli's Avatar
    Apple is slowly starting to decrease support for the older iOS versions. More and more it's becoming difficult to even test that your app works on 3.x. This is becoming as difficult for devs as users, as it's difficult to see that your newly updated app no longer works on 3.x - and this is especially difficult for the 1st gen iPod Touch as well as the 1st gen iPhone (moreso for the former than the latter).
    10-08-2011 10:15 AM
  3. Massie's Avatar
    It is a problembut unfortunately I've never seen a way of filtering searches by iOS version. That's something I've often wished for in Cydia as well.
    10-08-2011 11:02 AM
  4. edwinbradford's Avatar
    Hmm, OK thanks anyway. I'm not surprised Apple don't do it as it wouldn't "encourage" you to upgrade but there's an opening in the market for someone to aggregate content and list it with better search filters on the web, unless Apple have some means of prohibiting it.
    10-08-2011 03:40 PM
LINK TO POST COPIED TO CLIPBOARD