1. Onker1's Avatar
    I have been getting this message frequently the last couple of days on my 11 pro max. I updated to 13.4 when it became available. If I restart the phone it will work for awhile. I’m on ATT. Any ideas? Is it a bad SIM card? Anyone else having this issue? Thanks for any help or suggestions you send my way!
    04-03-2020 05:51 AM
  2. Just_Me_D's Avatar
    It’s possible you have a defective SIM, but I can’t say for certain. Have you tried removing it, cleaning it off and then re-inserting it?
    04-03-2020 06:41 AM
  3. Ledsteplin's Avatar
    Have you tried removing it, then reinserting it back?
    04-03-2020 06:45 AM
  4. Spencerdl's Avatar
    Something similar happened to me when I went from my 7 Plus to my Max. I had to get a new Verizon SIM card.
    Just_Me_D likes this.
    04-03-2020 07:40 AM
  5. Onker1's Avatar
    Thanks for the suggestions. I have taken it out and put it in another phone actually. That phone worked fine and this morning I put it back in my iPhone and it I has not given me the no SIM message yet...crossing my fingers!
    04-03-2020 04:46 PM

Similar Threads

  1. Replies: 5
    Last Post: 04-19-2020, 11:01 AM
  2. I just bought the tiniest purse from Twelve South — no joke
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 04-01-2020, 02:40 PM
  3. Free Sling TV Trial: Get 14 days of access with no credit card required
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 04-01-2020, 10:51 AM
  4. YouTube auto Darkmode feature no longer available?
    By porier91 in forum iPhone Apps & Games
    Replies: 8
    Last Post: 03-15-2020, 12:53 PM
  5. Germs on your iPhone and other devices are no match for the PhoneSoap Pro
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 1
    Last Post: 03-04-2020, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD