1. TekNinja81's Avatar
    Hey guys,

    I updated to iPadOS 13.4 today on my 2017 iPad Pro 12.9” and have an odd issue happening with my Logitech Slim Combo keyboard. Since updating, the apostrophe key doesn’t register anymore when typing text, but the quotation mark does when holding shift. The same is true for backslash, as well as the less-than symbol (so opposite of above - comma works, but not shift+comma for the less-than symbol.) They all worked prior to iPadOS 13.4, and to say not having a functioning apostrophe key is annoying would be an understatement.

    Has anyone else run into this issue or similar, and is it just with the Slim Combo, or are other keyboards affected similarly? Hoping an update will be pushed out ASAP to fix this, as I am going to be relying heavily on my iPad to work from home starting this week, using RDP to a work machine on top of that, so also hoping the enhanced mouse support will mean Microsoft updates their RDP app to support all mice...
    tomjschreiber likes this.
    03-24-2020 07:08 PM
  2. TekNinja81's Avatar
    Found a solution! Logitech support wanted me to factory-reset my iPad to see if that would help, but I really did not want to go through that process if I could avoid it... So, I hope this information helps if anyone else runs into the same. I wound up finding this on another website after many attempts at searching Google for a solution.

    It’s an oddly simple (but stupid that it’s necessary) fix:

    - Go to Settings, Keyboards, Hardware Keyboard.
    - Change the language/layout setting from Automatic, to whatever is appropriate (Canadian English in my case.)
    - Your keyboard should now work properly again.

    I’m sure Apple will fix this in an update, but this is such a strange bug to seemingly appear out of nowhere.
    tomjschreiber likes this.
    04-01-2020 07:09 PM
  3. tomjschreiber's Avatar
    Thank you! I had this exact problem and this fix worked for me. This was driving me crazy, I”M not in a position to replace a pretty expensive keyboard over a single key and couldn’t find a solution anywhere. I”m relieved I can type I’m again. I’m dependent on the iPad right now, so this fix is saving me loads of time and workarounds. Thank you again for taking the time to share.
    Annie_M likes this.
    05-12-2020 09:15 AM

Similar Threads

  1. Will the iPad Mini be supported for a few more years?
    By Chris Cook5 in forum iPad mini Series
    Replies: 12
    Last Post: 03-02-2021, 07:47 AM
  2. iOS 13.4 now available to download
    By wilber1 in forum iOS
    Replies: 30
    Last Post: 04-04-2020, 08:19 PM
  3. How do I cast my iPad Screen to my PC?
    By heickelrrx in forum Ask a Question
    Replies: 6
    Last Post: 03-26-2020, 11:40 AM
  4. Can I easily work with files with the iPad Pro 2020?
    By ViktorOTitov in forum iPad Pro Series
    Replies: 2
    Last Post: 03-22-2020, 09:32 AM
LINK TO POST COPIED TO CLIPBOARD