1. arukaen1's Avatar
    I had the iOS 4. something or other and my WiFi was working perfectly fine. It was working great. Today I connected my ipad and it asked me to download ios 5 and i said yes and it seemed to install fine but when i try to setup wifi it is greyed out like there no wifi adapter connected? has anyone seen this? Does anyone have a link to revert to the old ios
    10-16-2011 07:47 PM
  2. jeffrey1027's Avatar
    Just restore again as maybe something went wrong during the upgrade process. There is no way going down to iOS 4 unless you have saved your shsh blobs
    10-16-2011 08:14 PM
  3. arukaen1's Avatar
    Ive restored it like 3 or 4 times. Ive reset network settings, ive erased all content and settings and still i get the greyed out WiFi
    10-16-2011 08:16 PM
  4. arukaen1's Avatar
    Also whenever I try to restore from iPad1,1_5.0_9A334_Restore i get an error 3194 and on the apple site it says its Error 3194: Resolve error 3194 by updating to the latest version of iTunes. "This device is not eligible for the requested build" in the updater logs confirms this is the root of the issue. For more Error 3194 steps see: This device is not eligible for the requested build above.

    I have the latest Itunes already. T_T
    10-16-2011 10:34 PM
  5. jeffrey1027's Avatar
    Shift click restore? Or did you just click restore
    10-16-2011 10:40 PM
  6. arukaen1's Avatar
    Shift click restore? Or did you just click restore
    Both. And I get the same error. Yet I already have iOS 5 installed on it from Apple so I have no idea how its not allowed on the device.
    10-16-2011 10:51 PM
  7. arukaen1's Avatar
    I've tried it on 3 different computers and I get the same error on two of them. The third one I get a 1604 error. I know the cable is good, I've tried different cables and same issue. Can anyone provide me with some information? I can't contact Apple because the warranty is already done with the IPad and I am not paying to talk to a technical support person (a service which should be free)
    10-17-2011 10:07 AM
  8. arukaen1's Avatar
    No one has any tips?
    10-22-2011 11:01 AM
  9. MYNAMESALEX's Avatar
    I have no idea about this. I could try googling stuff to see if there are any other reports of the same incident, provided with a solution, but so could you so... Try googling it. I would normally, for something to do, and to be helpful, but I don't have a lot of time today.
    10-22-2011 02:06 PM
  10. Peligro911's Avatar
    Do you have tiny umbrella installed . ?

    Sent Into Orbit from my iPhone 4S using Tapatalk
    10-26-2011 05:06 AM
  11. arukaen1's Avatar
    @mynameisalex I have tried googling and have no really found much. Other than other people with my same problem who have tried the regular Apple troubleshooting steps and no help.

    @Peligro911 yes I have TinyUmbrella installed.
    11-03-2011 08:10 AM
  12. arukaen1's Avatar
    No iOS 5 update didn't fail. I was finally able to revert it back to 4.3.5 but it seems like the iOS 5 update totally killed my WiFi. I took it to an Apple store yesterday and one of the people there told me that they would probably have no problem replacing it even if its not under warranty if it is a software issue. Unfortunately they had no more appointments for that day.I will have to go back next weekend.
    11-07-2011 08:32 AM