1. iDev's Avatar
    Really need anyones help with this issue.

    My iPad 2 (Wi-fi only) (running iOS Beta 4), onto about 2 days ago has decided to not connect to the internet through the wifi. My first thought was great either the my router (Airport Base Station) is going or there is something wrong with the iPad. Strangely everything is fine on my girlfriends iPhone and my iPhone. Also my iMac and Macbook Pro connect just fine.

    I first tried resetting the network settings on the iPad... no luck.
    Tried unplugging and replugging the router back in.. Still same situation.
    Tried a full restore to the beta version, and was the same.
    Downgraded to iOS 4.3.5 and it still is having the same issues.
    And finally factory reset the base station... no luck

    From there I called Apple, which was no help at all. I don't really live near an apple store so it would be an inconvenience to have to bring the iPad in.

    On the phone the rep had explained that because my IP begins with 169.XXX.XXX.XXX I am unable to connect.

    Also remember that I was able to connect to my parents Base Station and worked fine. Maybe its the base station config? Strange because I haven't touched it since I had set it up about a year ago, why the sudden change?
    07-30-2011 08:46 PM

Tags for this Thread