Score a saving on iPad Pro (2021): $100 off at Amazon

  1. dbone15#AC's Avatar
    I'm getting an error message when I attempt to sync my iphoto library to my ipad2. It says that some of the files can't be transferred because they can't be viewed by the iPad. I even tried transferring them to a folder and renaming all of them and it still happens when syncing. Any help is greatly appreciated.
    07-30-2011 08:51 AM
  2. Alli's Avatar
    Are they all .jpg files?
    07-30-2011 12:41 PM
  3. dbone15#AC's Avatar
    Yes. All.jpg
    07-30-2011 01:07 PM
  4. Alli's Avatar
    Try putting one from that folder into another folder that is already syncing and see if it causes a problem.
    07-30-2011 04:28 PM
  5. dbone15#AC's Avatar
    That's the problem. I can't any single folder or any single album in my iphoto library to sync.
    08-02-2011 12:38 PM
  6. Alli's Avatar
    What version of the os are you on?
    08-02-2011 01:13 PM
  7. dbone15#AC's Avatar
    4.3.3 on the ipad and itunes 10.4. I'm jailbroken btw, but don't think that should matter.
    Last edited by dbone15; 08-02-2011 at 04:33 PM. Reason: add'l info
    08-02-2011 04:32 PM
  8. Massie's Avatar
    Have you double checked your sync settings in iTunes to make sure you're trying to sync the right folder(s)?
    08-02-2011 04:44 PM
  9. 736dave's Avatar
    I had something similar but do not have a solution. I had the same error on a photo within a stream of shots. Most were fine but one on the middle errored out. they were all shot at the same time on the same camera. Weird.
    08-02-2011 05:28 PM
  10. dbone15#AC's Avatar
    I cleared the ipod photo cache (which was a recommended solution from Apple) and now only 4 of my approx 2800 iphoto library pictures sync. it's making me mental. Makes no sense. All are jpegs and all are taken with the same camera
    08-02-2011 07:54 PM