Save $30 on Apple's new 2021 iPad: $299 at Amazon

  1. happycamping's Avatar
    I started a post on a photo bug within my ipad:
    05-10-2010 08:21 AM
  2. steven_butler1986's Avatar
    I have seen others with the incorrect time problem with the iPad, but has anyone come up with a fix?
    05-15-2010 04:42 PM
  3. DaveKay's Avatar
    No problems yet, and no I can't charge with usb ports. I didnt think it was a problem since I don't charge my iPhones with the computers either
    05-29-2010 09:53 AM
  4. Ipheuria's Avatar
    Well looks like I'll be reloading the OS, it started crashing in Tweetdeck. I thought it might be Tweetdeck and had a couple other probs with Tweetdeck so I uninstalled it. However I've had Mail, Safari and Twitterific crash on me so time to reinstall the OS see if that does the trick. I've only had it for a week now.
    06-04-2010 10:09 AM
  5. Garz's Avatar
    I have restored/wiped a couple of times to to try and fix a couple of minor glitches. When I sync my apps back, certain apps wont sync and I have to redownload them via app store even though they show under my list of apps and also check marked. Amazon, Pandora, and Shazam majority of the ones that dont sync back
    06-04-2010 04:35 PM
  6. lpiphone's Avatar
    Many discussions on this on apple forum. But no resolution or clear answer

    My iPad is losing track of the correct time. If I manually set the time, it will lose in again whent I put it back to automatic.

    Anyone solved this yet ?

    Syncing and resetting does not fix it...

    Hoping to find a solution here...

    Last edited by lpiphone; 06-06-2010 at 01:12 PM.
    06-06-2010 12:53 PM
  7. gfenn11's Avatar
    Mine keeps on dropping my homes WiFi, and when I try to join back on, it tells me incorrect password, even though it is the correct one... I have since sat the iPad to the side, and have solely used the iMac
    06-07-2010 07:07 PM
  8. lpiphone's Avatar
    Mine keeps on dropping my homes WiFi, and when I try to join back on, it tells me incorrect password, even though it is the correct one... I have since sat the iPad to the side, and have solely used the iMac
    I had same problem. I swtiched my Wireless "N" router (ASUS) from WPA to WPA2 and it fixed the problem.
    06-08-2010 08:38 AM
  9. Ipheuria's Avatar
    well I had this happen 1ce about a month ago for a very brief moment I got yellow banding across the screen. It didn't last long so I dismissed it but I just had the same thing happen again I'm hoping it wont happen again but I've got Applecare anyway.
    06-24-2010 12:03 AM
  10. Idelgado782's Avatar
    I was having issues with my emails and push notification. I rest iPad tat didn't work so I deleted my accounts and added them again. I'm still having the problem.
    07-01-2010 10:07 PM
  11. bconley007's Avatar
    my wi-fi never stays connected, have to keep putting in password...frustrating
    07-01-2010 10:28 PM
  12. bigjara's Avatar
    One thing I've noticed though is there is no push support for yahoo on the iPad. Push works great on my iPhone, but no push option on the iPad in the advanced settings for yahoo. Strange.
    Wow i didn't even notice that untill I saw your post. That is strange.
    07-03-2010 01:42 AM
  13. fsohail's Avatar
    Hi all
    Weird problem, sometimes the iPad (32Gb wifi) fails to show the power correctly. Often it stays on 100% for hours (a soft reset brings it back to its correct value). It's also know to drain completely and then once, took hours to show any power (where the Apple logo appears). I've ruled out power supplies/adptors and have reinstalled 3.2.1 (it was jailbroken).

    Any other similar experiences or is this a dud? It's not been a couple of months yet!
    07-27-2010 12:41 PM
  14. sharahanse's Avatar
    ipad some times has bad signal problem when outside
    07-29-2010 05:55 AM
  15. SidsicetUtict's Avatar
    vendettaweb org/forum/members/Cipro+Pharmacy aspx] side effectts of cipro Buffalo and cipro xr 500 mg wifianswers com/members/Cheap-Cipro aspx] antibiotic cipro You should not use Cipro if you are also taking tizanidine (Zanaflex), or if you are allergic to ciprofloxacin or similar medications such as levofloxacin (Levaquin), lomefloxacin (Maxaquin), moxifloxacin (Avelox), ofloxacin (Floxin), norfloxacin (Noroxin), and others Look at: rlmproduction com/communityserver/members/cipro-top aspx] cipro mexico Switzerland
    P S Excuse me for choosing "forum tipb com/ipad-forum/188355-official-ipad-bug-report-trouble-shooting-thread-4 html#post1605757" to leave a offer for men about cipro for uti
    07-29-2010 09:02 AM
  16. drummersteve's Avatar
    Slightly bizzare one..

    In Maps, if I begin by typing the letter 'S' into the search field, it crashes instantly. Just by typing it, not by hitting search or anything. Anyone else got this?

    Just testing other letters, and it aso happens with the following...

    U, O, C, and S.

    Currently running 3.2.1...
    08-16-2010 04:23 AM
  17. Smlk's Avatar
    I updated my iPad a few days ago and now when I'm browsing my photos or trying to mail them, my iPad shuts down and I'm stuck on the boot screen. It's frozen for about 10 minutes then it will turn back on. Happened 5 times last night. Bizarre!
    08-25-2010 12:50 PM
  18. crazybest's Avatar
    thanks for my ipad infp
    08-25-2010 02:28 PM
  19. Robert Waldroup's Avatar
    Why don't you want to take it back? Apple care is great and if there is something genuinely wrong with your iPad, they will fix it free of charge. Do it when you'll be going to the mall anyway, this way you're not making an extra trip.
    08-25-2010 04:16 PM
  20. Robert Waldroup's Avatar
    It sounds like there might be something wrong with you unit's boot sequence, which is linked directly to the device's RAM. Have you had it in extreme hot or cold recently? Extreme temperatures can affect a device's RAM, which can affect its startup/boot performance.
    08-25-2010 04:18 PM
  21. Leeann's Avatar
    Mine also disconnects from the wi-fi then prompts me for a password which it says is wrong. Does anyone know if this is a bug?
    10-17-2010 04:52 PM
  22. creativefreestyle's Avatar
    I'm a developer currently trying to build an overlay to open in my HTML5 page, with a video inside, using HTML5 video tag. I have it all working, first time you open the overlay the video loads and plays, then all following times you open the overlay, mobile safari does not load the .mp4.

    I had to manually use the "load();" function in javascript to get it to load in the first place on click, otherwise it doesnt work at all, first click now works, but all subsequent clicks, it doesnt load at all, has anyone else had HTML5 video issues with mobile safari?
    10-21-2010 08:10 AM
  23. terpdog's Avatar
    Mine also disconnects from the wi-fi then prompts me for a password which it says is wrong. Does anyone know if this is a bug?

    I have had an iPad for about a week and every day multiple times a day the iTune asks me for a password and stops working until I reset the Network Connections. Not really acceptable to me. I can still browse the web, check email, but I can't download anything from the app store or play anything through the iTunes home sharing option when this stuff happens.

    It seems like something is timing out and not re-establishing well. Probably time to take it back to the store for me. :-(
    10-21-2010 11:30 AM
  24. rickap7's Avatar
    When I goto delete emails occasionally mail shuts down and goes to home screen I then have to re-open mail
    any ideas?
    10-23-2010 05:09 PM
  25. johnolesen's Avatar
    so with the new iOS 4.2.1 update today, when it came back up-all the pictures I had imported from my Macbook were gone.

    I popped my memory card into the Camera Kit, and it wouldnt read it.

    I tried to power dice.

    I finally said screw it-imported the pics into iPhoto, as a new album (entitled droidx since they're from my phone) and they synced up fine...except now I cant delete any of them.

    11-22-2010 07:15 PM
66 123