1. stsullivan's Avatar
    Yes I am having problems syncing my Google Calendar to the calendar that comes on the iPad pro 12.9 I've had it for a couple days and really really love it but this is the only thing I can figure out how to do my google mail does but not my Calendar.

    Thanks for your Help...
    08-20-2016 07:33 AM
  2. Just_Me_D's Avatar
    Is it safe to assume you have the toggle next to Calendars enabled in the Mail or Mail, Contacts, Calendars setting for the account?
    08-20-2016 07:45 AM
  3. stsullivan's Avatar
    08-20-2016 08:54 AM
  4. Just_Me_D's Avatar
    I'm currently on my iPad Pro. After reading your second reply, I logged into my gmail account, via the Safari browser on my iPhone, and then created a test event on my Google Calendar. Afterwards, I enabled the toggle next to Calendars in the Google Mail settings on my iPad Pro. Immediately, the event synced to it.

    Coming from android to iPad pro-img_0052.jpg

    Try rebooting your device or resetting all settings.
    RumoredNow likes this.
    08-20-2016 09:42 AM
  5. tech_fan's Avatar
    When I moved from android to Apple I migrated all my contacts and calendar info manually and then lived in iCloud instead of Google. The sync was too up and down for me. I know that is not the answer you wanted to hear but that prevented duplicate entries and such. The reboot might work for u so try that first and then consider mine as the last resort. I looked at it as housekeeping for my contacts and calendar.
    08-20-2016 11:38 AM
  6. stsullivan's Avatar
    Does it matter that I don't use an iPhone I have a Samsung 7S edge I don't know why I can't figure it out but it just won't seem to sync to the calendar on the iPad Pro I guess I'll keep Trying but thanks a lot for all your help
    08-20-2016 11:38 AM
  7. stsullivan's Avatar
    Also when I look under the calendar on my I pad pro not listed in the calendars see it in my settings for some reason it's not on the actual calendar itself in the settings
    08-20-2016 11:42 AM
  8. Trigati's Avatar
    Make sure you have your Google account added to your Calendar in the Settings (that's the Gear icon) of your iPP. Don't even open the Calendar app at the moment.

    Open 'Settings', tap 'Calendar', tap 'Accounts', then add your Gmail account. Once it's added, tap it and make sure Calendar is selected. I'd also suggest you tap your iCloud account and turn the iCloud calendar off (it may spit out a warning about deleting the iCloud entries, but that's what you want), so that only your Google account controls the calendar.

    Once that's done, check your calendar and see if its synced properly now. It should be.

    I only use my Google account for my calendar and I have both Android (Nexus 6P, Pixel C) and iOS (iPad Air, iPod Touch 6) devices and everything syncs properly between all four devices if I add/change/delete an event on any one of them, so it doesn't matter if you have an Android phone and an iPP as long as the iOS settings (which are a tad un-intuitive honestly) are configured properly.
    08-22-2016 12:00 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-20-2016, 12:10 PM
  2. Ipad screen orientation inversed
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 08-20-2016, 08:33 AM
  3. How can I delete active applications on an iPhone 4?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2016, 06:21 AM
  4. How can I upload pics from my phone to iCloud?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2016, 06:15 AM
  5. how can i fix the storage almost full error on my ipad
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2016, 08:16 PM