1. dougdraws's Avatar
    I have an iPad Pro (2nd generation) and I just installed iMovie. When I open it, it shows the videos I've already recorded myself on the left. I picked one and then used the copy/share button to move it into Theater so I can watch it there. The problem is when I go to Theater and click the play button the movie doesn't play. I get a black screen for a split second then I'm back to the movie thumbnail with the play button under it.

    Does anyone know what might be going on?
    06-06-2018 08:23 PM
  2. Just_Me_D's Avatar
    Did you give the movie time to copy over?
    06-06-2018 09:35 PM
  3. dougdraws's Avatar
    Yes. When I click the share/copy button a popup screen appears with options and iMovie theater is one of them. So I choose that and I have to give it a name and click OK. A progress bar appears and when it's done it takes me to theater where I see a thumbnail of the video, but when I click on it there's a brief moment when the screen goes black, then I'm right back to the thumbnail.

    I've tried this various times and it keeps doing the same thing. I've even tried off loading the app and restarting the iPad, but I still get the same results.
    Last edited by dougdraws; 06-07-2018 at 06:33 AM.
    06-07-2018 05:43 AM
  4. Just_Me_D's Avatar
    Yes. When I click the share/copy button a popup screen appears with options and iMovie theater is one of them. So I choose that and I have to give it a name and click OK. A progress bar appears and when it's done it takes me to theater where I see a thumbnail of the video, but when I click on it there's a brief moment when the screen goes black, then I'm right back to the thumbnail.

    I've tried this various times and it keeps doing the same thing. I've even tried off loading the app and restarting the iPad, but I still get the same results.
    Hmmm, you might want to leave feedback for Apple Support on this matter. You appear to be doing everything correctly so therefore, the movie should play for you.
    06-07-2018 07:03 AM
  5. dougdraws's Avatar
    Yeah I did that yesterday. Someone had a link to Apple feedback in one of the posts I read so I wrote them with what's going on. It seems to be a bug of some sort, because it's doing this with every video I made myself (not saving and playing in theater).

    It's too bad, because I really wanted to use this to play the videos for my mom (it's one of the reasons I bought the ipad pro). I'm wondering if there's another movie/video app besides iMovie that I could use. I've searched on the app store, but most of these get bad reviews or you have to pay for them.

    Of course I wouldn't mind paying for something that actually works, lol
    Just_Me_D likes this.
    06-07-2018 07:11 AM
  6. Ledsteplin's Avatar
    Yeah I did that yesterday. Someone had a link to Apple feedback in one of the posts I read so I wrote them with what's going on. It seems to be a bug of some sort, because it's doing this with every video I made myself (not saving and playing in theater).

    It's too bad, because I really wanted to use this to play the videos for my mom (it's one of the reasons I bought the ipad pro). I'm wondering if there's another movie/video app besides iMovie that I could use. I've searched on the app store, but most of these get bad reviews or you have to pay for them.

    Of course I wouldn't mind paying for something that actually works, lol
    You won't get a reply with feedback. But you can reach out to Apple Support.

    Apple Support
    http://expresslane.apple.com/

    Website
    http://www.apple.com/contact/

    Apple Support Number:
    (800) 275-2273
    06-07-2018 09:45 PM
  7. dougdraws's Avatar
    I did get a reply back from feedback and they suggested I update the iPad software to version 11.4. I did this and then reinstalled iMovie. I tried saving the video to theater and this time it worked.
    Ledsteplin likes this.
    06-08-2018 10:12 AM

Similar Threads

  1. Upgrade to Iphone 8 Product Red From Iphone SE?
    By Bigben2493 in forum iPhone 8
    Replies: 5
    Last Post: 10-02-2018, 10:20 PM
  2. Why does my iPad get stuck when I try to delete an app?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2018, 05:32 PM
  3. Amazon opens up the Echo Look availability to all U.S. customers for $200
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-06-2018, 09:50 AM
  4. iPhone 5S not connecting to my car
    By marshland09 in forum Ask a Question
    Replies: 2
    Last Post: 06-06-2018, 06:08 AM
  5. Apple Books for iPhone and iPad: Everything you need to know!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-05-2018, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD