1. bigdad84's Avatar
    I did some searching around and have yet to find a way on how to turn auto-correct on for the Smart Keyboard similar to what the Macs have with their keyboards? Anybody know how to do this?
    11-27-2015 01:19 PM
  2. kataran's Avatar
    I don't own an iPad but it should be similar to the iPhone just go to Settings>General>keyboard and you should have the option to toggle off the auto correction
    11-27-2015 05:24 PM
  3. bigdad84's Avatar
    But the thing is I want to turn ON the auto-correct for my iPad hardware keyboard. But it does not give me the option.
    11-27-2015 07:39 PM
  4. kataran's Avatar
    Sorry I misread your post

    Hopefully someone will be able to help you soon
    11-27-2015 08:11 PM
  5. pjforest's Avatar
    Hi bigdad84

    I have exactly the same issue, see my post below from Wednesday in a separate thread....



    Hi, I got my "Smart" keyboard yesterday and was disappointed to find that some of the "smart" functionality such as 'Auto- capitalisation ' and ' Auto-correct' were removed!!
    I logged a case with Apple support and after over an hour on the phone they could not even agree whether this was a fault or a feature (one agent said that the keyboard did not offer this functionality!!).
    Not very "smart" in my view😕
    kataran likes this.
    11-28-2015 05:43 AM
  6. pjforest's Avatar
    My second post on that problem.....


    OK, I just tried an old logitech bluetooth keboard (not the Create) and I have the same problem - auto-correct / auto-caps not working.
    So I tried it on my iPad AIR to see if it was an iPad Pro issue - it seems not, I got the same issues on the Air.
    Am I the only one bothered by this ? I thought that the Auto-correct function was a pretty good tool when I am typing.
    any thoughts ? (notice the keyboard didnt auto cap the start of this sentence, and didn't correct my didnt) 😉
    kataran likes this.
    11-28-2015 05:44 AM
  7. AndroidArmageddon's Avatar
    I have the opposite problem, I want to turn off Auto-Correct or should I say Auto-Incorrect. I find iOS changing complete words that I type on my keyboard to something totally different. It is annoying! Secondly, I think apple should give the option to turn it off or on in your case for hardware keyboards separately in the settings so if you do need to use the onscreen keyboard auto correct is enabled when using the touch screen keyboard. Anyway, I would rate this issue as nit-picking but when we spend our hard earned dollars on these accessories they should work as we expect them to. And please Apple get us some illuminated keys on the next release! Cheers!
    04-07-2016 11:44 PM

Similar Threads

  1. How do I add favorite contacts on my iPad?
    By iMore Question in forum General Apple News & Discussion
    Replies: 3
    Last Post: 01-13-2017, 11:49 PM
  2. How can I disable my passcode on the Ipad?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 11-27-2015, 11:15 AM
  3. How do I redeem an iTunes gift card on this computer?
    By iMore Question in forum iTunes
    Replies: 1
    Last Post: 11-27-2015, 11:12 AM
  4. iPad, Apple Watch lead to record online sales for Target on Thanksgiving
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-27-2015, 11:12 AM
  5. what app's are available for the Microsoft Band 2 on iOS
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2015, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD