1. Rattso2005's Avatar
    Used my 4 day old iPad Pro this morning and everything was working fine. The battery was sitting at around 60% so I plugged it in to top it off. Left it for about an hour. Went to check it and it will not power on at ALL! Have tried holding the power button down for several seconds and nothing. Anyone else experiencing this?
    11-14-2015 04:10 PM
  2. jpgti's Avatar
    Do a hard reset. Hold the power and home until you see the Apple icon.
    11-14-2015 04:25 PM
  3. Rattso2005's Avatar
    Do a hard reset. Hold the power and home until you see the Apple icon.
    Thanks. Yep, that got it to power back on but obviously that shouldn't be happening. Apparently, this is an issue happening to lots of other folks. There is a thread several pages long in the apple support forum on this very same subject. Seems to be happening when you leave it plugged in and it hits 100% causing it to die and not power back on unless you do a hard reset. Im going to use it for a while and plug it back in to see if it happens again.
    11-14-2015 05:22 PM
  4. jpgti's Avatar
    My iPhone 6s Plus did it once or twice too. I think its a software issue myself, but thats just a guess.
    11-14-2015 08:33 PM
  5. rellyrellz's Avatar
    11-16-2015 11:55 AM
  6. Chollatech's Avatar
    Same issue here, the first morning after turning it off and charging it up. Had to hold home and power button for nearly a minute before it finally booted. The typical 20 seconds didn't avail. Secondly, the screen freezes when holding the home button too long when waking up up. Have to hold power button for a few seconds, then screen slide will work,followed by Touch ID.
    11-19-2015 10:30 PM
  7. TheRadBear's Avatar
    Although I would not be able to validate myself, but the uniformity of symptoms almost guarantees this issue being a software glitch. Have any of you guys tried running the Public Beta 4? If so, have you already noticed improvements?

    Cheers.
    11-20-2015 12:05 AM
  8. TechnologyTwitt's Avatar
    I'm still on the "arrival date charge", it came with about 75%. I'm at 31% now and have a 9 hour day ahead of me, starting at 9am.

    I'm cognizant of this issue... Hope it's nothing more than a few select machines (not mine ) that quickly gets resolved in a future update.

    I'm on iOS 9.1 and no updates are pending.
    11-20-2015 04:52 AM
  9. djdan's Avatar
    I, too, have experienced the same issue... almost seems universal at this point... Apple has acknowledged and investigating... I think I read it's ok in 9.2, but can't confirm...
    11-20-2015 09:08 AM
  10. TheRadBear's Avatar
    I'm still on the "arrival date charge", it came with about 75%. I'm at 31% now and have a 9 hour day ahead of me, starting at 9am.

    I'm cognizant of this issue... Hope it's nothing more than a few select machines (not mine ) that quickly gets resolved in a future update.

    I'm on iOS 9.1 and no updates are pending.
    I'm on next charge cycle and have not noticed anything unusual. The device performs without a glitch. Thankfully, there are no issues to report at this point. I am fully aware of the issue and I am almost certain it is software related.

    Cheers!
    TechnologyTwitt likes this.
    11-20-2015 01:12 PM
  11. TechnologyTwitt's Avatar
    Full charge - no problems

    (No jinx)
    11-20-2015 05:09 PM
  12. TheRadBear's Avatar
    Full charge - no problems

    (No jinx)
    Likewise here.

    Cheers.
    11-20-2015 06:01 PM
  13. rellyrellz's Avatar
    I just came from the mall for my first hands on with the iPad Pro and one of the space gray iPad pros would not turn on. So i just hard reset it and came back on.
    11-21-2015 02:32 PM
  14. Davyo's Avatar
    Yea,, my Pro was at 87% battery life,,, turned it off for a few hours, went to turn it back on and nothing,,, had to do the hard reset holding the home and power key at same time but I ended up counting to around 20 before it booted up.
    I've had the Pro for about 4 days now and this is the first time this has happened. I'm running 9.1, love the Pro and hoping for a fix.
    Is it definitely a software issue and when's the fix coming ?
    No issues at all with my Air 2 and mini, both running 9.1 .
    Cheers
    Davyo
    11-26-2015 10:28 AM
  15. TechnologyTwitt's Avatar
    turned it off for a few hours
    Off? or asleep?
    11-26-2015 01:17 PM
  16. Peligro911's Avatar
    Yea,, my Pro was at 87% battery life,,, turned it off for a few hours, went to turn it back on and nothing,,, had to do the hard reset holding the home and power key at same time but I ended up counting to around 20 before it booted up.
    I've had the Pro for about 4 days now and this is the first time this has happened. I'm running 9.1, love the Pro and hoping for a fix.
    Is it definitely a software issue and when's the fix coming ?
    No issues at all with my Air 2 and mini, both running 9.1 .
    Cheers
    Davyo
    It is a software glitch people who have loaded 9.2 have not had issues
    11-26-2015 01:46 PM
  17. reygza's Avatar
    I had this issue for the first time yesterday. I checked my iPad Pro in the morning and it was ~70%. Since I was planning on going somewhere and bringing it along with me I decided to "top-off" and plugged it into a charger. Well, plans fell through and I forgot about the iPad until about 6/7pm. Unplugged it and tried to turn it onunresponsive. Did the force restart a couple times and nothing. I was on my way out and left it alone, unplugged, until I got back. Once I returned about an hour or two later I picked up the iPad and the back was warm/hot, but the screen was still black and unresponsive. Tried force-restarting several times throughout the evening without any luck (sometimes holding down those buttons for over a minute). Plugged it into my iMac and it gave me a "iPad is in restore mode" warning and asked to restore. I tried to restore but always got a time out error when waiting for a response from iPad.

    Finally, late at night, I got a sign of life when the low-battery indicator came on. Whatever was making it warm must've eaten up the battery charge. Plugged it in and finally got it to start up with the Apple logo. First thing I did was log into my Appleseed account to download the beta profile and "update" my iPad Pro to the latest iOS 9.2 seed. Hopefully this resolves this issue because it bricked my iPad Pro for quite a while.
    11-30-2015 03:35 PM
  18. TheRadBear's Avatar
    I had this issue for the first time yesterday. I checked my iPad Pro in the morning and it was ~70%. Since I was planning on going somewhere and bringing it along with me I decided to "top-off" and plugged it into a charger. Well, plans fell through and I forgot about the iPad until about 6/7pm. Unplugged it and tried to turn it on—unresponsive. Did the force restart a couple times and nothing. I was on my way out and left it alone, unplugged, until I got back. Once I returned about an hour or two later I picked up the iPad and the back was warm/hot, but the screen was still black and unresponsive. Tried force-restarting several times throughout the evening without any luck (sometimes holding down those buttons for over a minute). Plugged it into my iMac and it gave me a "iPad is in restore mode" warning and asked to restore. I tried to restore but always got a time out error when waiting for a response from iPad.

    Finally, late at night, I got a sign of life when the low-battery indicator came on. Whatever was making it warm must've eaten up the battery charge. Plugged it in and finally got it to start up with the Apple logo. First thing I did was log into my Appleseed account to download the beta profile and "update" my iPad Pro to the latest iOS 9.2 seed. Hopefully this resolves this issue because it bricked my iPad Pro for quite a while.
    Thanks, mate for feeding us back on it; really a let-down that it is still happening; I considered upgrading to the 9.2, but my unit seems to be doing fine with 9.1. Either way, there is plenty of compelling evidence that the new build resolves the problem.

    Cheers!
    11-30-2015 04:33 PM
  19. reygza's Avatar
    Apple just released iOS 9.2 today.

    I've been running this exact build and this problem hasn't reoccurred. Definitely recommend everyone update.
    TechnologyTwitt likes this.
    12-08-2015 01:26 PM

Similar Threads

  1. iPhone 6 Plus very laggy on 9.1 - Any suggestions?
    By blacalameto in forum iPhone 6 Plus
    Replies: 11
    Last Post: 12-21-2015, 05:45 PM
  2. Why won't my iPhone 5c connect to my Macbook Pro?
    By iMore Question in forum iPhone 5c
    Replies: 0
    Last Post: 11-14-2015, 02:49 PM
  3. IPad passcode reset
    By jorjust in forum Ask a Question
    Replies: 1
    Last Post: 11-14-2015, 02:44 PM
  4. Netflix will not open on my IMAC error says to turn off Airplay
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 11-14-2015, 01:45 PM
  5. How can I free up memory on my Watch to update to the new OS?
    By iMore Question in forum Apple Watch
    Replies: 1
    Last Post: 11-14-2015, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD