1. kevinyank's Avatar
    I'm hoping someone can check something for me just so I know I'm not going insane.

    I just upgraded from an iPad Air to an iPad Pro 10.5". On the iPad Air, Split View multitasking was not supported, but I could open third party apps that did support it in the Slide Over panel.

    After restoring my iPad Air backup to my iPad Pro 10.5", only Apple’s built-in apps (Safari, Videos, Clock, etc.) appear in the Slide Over panel. None of my 3rd party apps (Tweetbot, YouTube, etc.) do.

    Is anyone else seeing this? Is anyone who has restored a backup from a previous generation device seeing third party apps in Slide Over and Split View?

    Possibly relevant, my iPad Air backup was taken on iOS 10.3.3 beta 2, and my iPad Pro 10.5" is running iOS 10.3.3 beta 3. I wouldn't be surprised if this is a beta OS bug.
    06-14-2017 12:49 AM
  2. inspectagadget73's Avatar
    I'm running a non-beta version of iOS 10.3.2. I backed up from my iPad mini 4 to my new Pro 10.5 and Split view and Slide over are both working with 3rd party apps. I think you're right, It sounds like a possible beta bug.
    06-14-2017 09:49 AM
  3. Nodnerb's Avatar
    I'm running a non-beta version of iOS 10.3.2. I backed up from my iPad mini 4 to my new Pro 10.5 and Split view and Slide over are both working with 3rd party apps. I think you're right, It sounds like a possible beta bug.

    Working for me too. Also replaced a mini 4. I almost find the size of the screen disorienting after using the mini for 2 years. Might also be because I spent most of the night with my eyes glued to it though.
    06-14-2017 11:33 AM
  4. Just_Me_D's Avatar
    I'm hoping someone can check something for me just so I know I'm not going insane.

    I just upgraded from an iPad Air to an iPad Pro 10.5". On the iPad Air, Split View multitasking was not supported, but I could open third party apps that did support it in the Slide Over panel.

    After restoring my iPad Air backup to my iPad Pro 10.5", only Apple’s built-in apps (Safari, Videos, Clock, etc.) appear in the Slide Over panel. None of my 3rd party apps (Tweetbot, YouTube, etc.) do.

    Is anyone else seeing this? Is anyone who has restored a backup from a previous generation device seeing third party apps in Slide Over and Split View?

    Possibly relevant, my iPad Air backup was taken on iOS 10.3.3 beta 2, and my iPad Pro 10.5" is running iOS 10.3.3 beta 3. I wouldn't be surprised if this is a beta OS bug.
    I’m currently on my 9.7” iPad Pro running iOS 11 Dev Beta 1, and I’m experiencing the same thing. I’m going to assume it’s a bug associated with iOS 11, but I will keep testing it out periodically throughout the day to see if things change.
    06-14-2017 12:33 PM
  5. stephanegelinas's Avatar
    I did the same software move you did on the 10.5 and now on 10.3.3 beta 3. Seeing the same bug you do. Only some of Apple apps can be selected in Split View. (For an exemple, Pages is not showing up but Music is. No third-party) Sounds like a beta bug. Maybe because of the new size, it needs a separate beta version? Will keep an eye on it.
    06-14-2017 12:45 PM
  6. Just_Me_D's Avatar
    Of course, after posting my above reply, I’m able to get the Slack app in split view....smh
    06-14-2017 12:59 PM
  7. stephanegelinas's Avatar
    I just sent a bug report to Apple through the Feedback app about this bug. Encouraging you to do the same as to see that bug fixed.
    06-14-2017 02:14 PM
  8. atownguy's Avatar
    Thank you! I thought something was desperately wrong with my iPad (I've asked this exact same question on Reddit and no one responded), I'm having the same issue. My backup on my old iPad was 10.3.3 beta 3, once I got my initial setup finished on my new 10.5 inch iPad I immediately downloaded the same beta on that and restored the backup from the old one.

    Only Apple apps show up in the slide over panel and if I'm in a 3rd party app it won't let me do split view with anything, it'll just let me bring up an Apple app via slide over. I even tried deleting all the content and setting from my iPad to start again and still having the same problem. Glad to hear I'm not the only one having this problem! Now that I know you are seeing the same thing I think we could safely assume it's a problem with the beta, I also submitted this problem through the feedback app so hopefully it's gets fixed in the next beta.
    06-15-2017 08:14 PM
  9. stephanegelinas's Avatar
    Yes, I was also relieved to see I wasn't the only one with that bug! Thanks for sending the feedback to Apple too, the more reports they received, the more chances we have that they fix it!
    06-15-2017 09:13 PM
  10. kevinyank's Avatar
    Good to hear from others with the same issue.

    For what it's worth, after reporting the bug to Apple, I upgraded to iOS 11 beta and multitasking is working fine for all apps now. The beta is definitely flakier than I'd prefer, but given the choice between flaky OS with multitasking or stable OS with no multitasking, I know which I'm sticking with!
    06-15-2017 09:48 PM
  11. WhiteyGoodfellow's Avatar
    Same, relieved to see that I'm not the only one after searching for several days to see if anyone else had the same issue. My iPad Air on 10.3.3 worked fine with the 3rd party apps showing in split view. But 10.3.3 isn't showing them on the iPad Pro 10.5"
    06-17-2017 09:36 AM
  12. Rick Baumhauer's Avatar
    This doesn't appear to be a restore issue - I ran into it on a 10.5 with everything installed fresh. I signed up for public betas (because I want iOS 11 ASAP, but I'm not a developer), and got tired of it reminding me to install 10.3.3 beta 3, so I finally gave in and installed it. Big mistake - ran into the same issue as described here: nothing but Apple apps in the switcher, no split-screen with non-Apple apps. So now I'm basically stuck without multitasking until Apple fixes this, or I can sign up for a dev account and deal with the flakiness and battery drain. D'oh!
    06-17-2017 03:31 PM
  13. TurboTiger's Avatar
    Split view working for me on my iPad Pro 10.5 including You Tube.
    I'm not on beta.
    Good Luck
    06-18-2017 03:01 PM
  14. vudols's Avatar
    Having the same issue here. Interestingly the issue was not present on my 9.7 inch iPad Pro.
    06-18-2017 10:00 PM
  15. bugjack's Avatar
    I'm hoping someone can check something for me just so I know I'm not going insane.

    I just upgraded from an iPad Air to an iPad Pro 10.5". On the iPad Air, Split View multitasking was not supported, but I could open third party apps that did support it in the Slide Over panel.

    After restoring my iPad Air backup to my iPad Pro 10.5", only Apple’s built-in apps (Safari, Videos, Clock, etc.) appear in the Slide Over panel. None of my 3rd party apps (Tweetbot, YouTube, etc.) do.

    Is anyone else seeing this? Is anyone who has restored a backup from a previous generation device seeing third party apps in Slide Over and Split View?

    Possibly relevant, my iPad Air backup was taken on iOS 10.3.3 beta 2, and my iPad Pro 10.5" is running iOS 10.3.3 beta 3. I wouldn't be surprised if this is a beta OS bug.
    I'm running 10.3.3 on a new iPad 10.5" and have the same problem.
    06-22-2017 11:29 AM
  16. stephanegelinas's Avatar
    A new beta to 10.3.3 has just been released for developers, hopefully it gets released on public beta too and it resolves this issue...
    06-22-2017 12:56 PM
  17. stephanegelinas's Avatar
    In the end, the bug appears to still be there in the new 10.3.3 beta.
    06-22-2017 03:41 PM
  18. Rick Baumhauer's Avatar
    Are you f'ing kidding me?
    06-22-2017 11:33 PM
  19. Rick Baumhauer's Avatar
    Sadly true - 10.3.3 b4 doesn't fix it. Unbelievable.
    bugjack likes this.
    06-22-2017 11:55 PM
  20. Drew Grgich's Avatar
    So glad I finally found this - - had the sense to search for "iPad 10.3.3 split view". I'll add my voice to those of us in this niche problem who are shocked it is actually an issue. Went to public beta of iOS 11 for that sweet multi-tasking, hated the "jank" of it, and was forced to come back to 10.3.3 versus 10.3.2 for whatever reason. Serves me right for joining a public beta and not backing up my virgin 10.3.2 install. Just hate that I'm on a less capable iPad for a few months it seems. I'm going to seek out a way to get back to 10.3.2.
    07-12-2017 01:01 PM

Similar Threads

  1. Tapatalk Pro
    By Just_Me_D in forum iPhone Apps & Games
    Replies: 63
    Last Post: 08-24-2017, 09:49 AM
  2. Touch ID stops working on new iPad Pro 12.9" (2017)
    By Pharrett in forum iPad Pro (12.9-inch)
    Replies: 3
    Last Post: 07-01-2017, 08:30 AM
  3. iOS 10.3.3 Public Beta 3 is now available
    By Just_Me_D in forum iOS 10
    Replies: 23
    Last Post: 06-22-2017, 03:33 PM
  4. ipad beep
    By DowDow1 in forum Original iPad
    Replies: 1
    Last Post: 06-14-2017, 07:15 AM
  5. Limit on Resolutions?
    By vanko987 in forum iCloud
    Replies: 3
    Last Post: 06-14-2017, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD