Apple Watch Series 6 deals at Amazon: Starting at $329!

  1. iMore Question's Avatar
    So I recently upgraded from 8.0 to 9.0.2 using iTunes and the Upgrade went fine and smooth, to my knowledge. I jailbroke the iPad using Pangu 9 v1.0.1 and even that went fine. Cydia worked the first time around and the filesystem was created. After that Cydia opened too and I installed all my repos. Then when I went to restart the iPad by holding Power and Home buttons, it got stuck on the Apple Logo! I think it's stuck in a boot loop. Need some help here! I tried restoring the iPad and jailbreaking again and again. After my 3rd failure I came her. Any help Please!

    10-17-2015 02:45 AM
  2. Laelipoo's Avatar
    Turn off the iPad. Hold the volume up button. Do not let go of the volume up button, but turn on the iPad. This should boot you into safe mode, which will disable the jailbreak temporarily. If it boots up, then you have a tweak that is not compatible. Uninstall your most recently installed tweaks and try again. Rinse and repeat until you are out of the boot loop.
    10-17-2015 06:19 AM
  3. Hercules2905's Avatar
    I hadn't installed any tweak! I was just installing repos from the screenshots I had taken before upgrading. I'll try what you're saying and get back to you. Thanks a lot!

    By the way, I'm the same guy from up there. I hadn't made an account while asking that question.
    Last edited by Hercules2905; 10-17-2015 at 10:13 AM. Reason: Forgot to mention something
    10-17-2015 10:08 AM
  4. Hercules2905's Avatar
    Failed! Couldn't get the iPad to boot into safe mode! It's still showing only the Apple Logo and not booting. Any other trick you got there?
    10-17-2015 10:17 AM
  5. Hercules2905's Avatar
    I have restored the iPad 5 times already! I think a fresh install of iOS 9.0.2 from iTunes might help. When is TaiG releasing their version of iOS 9 jailbreak? I have found TaiG to be better.
    10-17-2015 10:45 AM
  6. Laelipoo's Avatar
    That, i do not know. Did a restore not fix the issue?

    Sent from my iPhone using Tapatalk
    10-17-2015 03:36 PM
  7. Hercules2905's Avatar
    5 restore and a fresh install couldn't fix the issue!
    10-19-2015 05:35 AM

Similar Threads

  1. Replies: 7
    Last Post: 11-02-2015, 01:11 PM
  2. Facebook messenger on watch
    By loveseyecandy in forum Apple Watch
    Replies: 2
    Last Post: 10-17-2015, 03:51 AM
  3. Apple Watch black link bracelet help
    By foley7 in forum Apple Watch
    Replies: 3
    Last Post: 10-17-2015, 01:51 AM
  4. Stuck on the loading symbol?
    By iMore Question in forum iPhone 4
    Replies: 1
    Last Post: 10-17-2015, 12:35 AM
  5. Replies: 2
    Last Post: 10-16-2015, 10:30 PM