1. iMore Question's Avatar
    After updating about 10 apps, 1 of them (home design) will not update. When you click on update it goes to retrieve the update but 2 seconds in comes back to update. I tried rebooting and still same problem
    12-30-2015 09:59 AM
  2. lkveggie's Avatar
    I had this problem with tumblr for a few weeks. What worked for me was to delete the app, restart the device and then try to re-download. Not sure why it happened and only to that particular app.
    01-08-2016 08:24 PM

Similar Threads

  1. Hunting Hitler on the History Channel
    By ctt1wbw in forum TV & Movies
    Replies: 4
    Last Post: 09-14-2016, 11:43 AM
  2. What would be a good cover for an iPad air wifi?
    By melmurphy in forum iPad Air
    Replies: 3
    Last Post: 01-05-2016, 11:03 PM
  3. Change time on iPhone
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-30-2015, 01:20 PM
  4. Replies: 1
    Last Post: 12-30-2015, 10:31 AM
  5. Replies: 1
    Last Post: 12-30-2015, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD