1. nr2d's Avatar
    I went to setup my new iPad air yesterday AM and ran into a problem. The setup started OK but when it got to the point where it asked if I wanted to setup as a new iPad, restore from backup I chose restore from backup. The iPad told me to hook up the iPad to my computer which I did but the iPad would not recognize it was hooked up to my iMac. The iMac saw it but it wasn't seen by iTunes either.

    So I went back and chose the setup as a new iPad. I completed the setup then connected to my iMac and everything ran fine after that. This was the first time I have had this problem with any new iDevice and like I said everything is running great now.

    They only thing I can think of is the iPad sync cable is connected thru a powered UBS hub but I didn't have the problem when I set my 5S up last month.

    BTW I have the latest version of iTunes and Maverick.
    11-02-2013 10:21 AM
  2. kch50428's Avatar
    I think your thought about dealing with a USB hub may be the culprit... for best results dealing with iDevices, it's best to connect directly to a USB connector on the computer rather than through a USB hub.
    11-02-2013 02:19 PM
  3. nr2d's Avatar
    This was the only time I have had a problem going thru a hub. When i started with my iPhone 5S it had no problems and once I got the iPad Air setup I synced it thru the hub. But that doesn't mean the hub isn't the problem though.
    11-02-2013 03:36 PM

Similar Threads

  1. Ipad Air owners share here
    By Peligro911 in forum iPad Air
    Replies: 103
    Last Post: 02-27-2014, 12:39 PM
  2. *Mint* White iPad Mini 16GB
    By pkcable in forum Marketplace Archive
    Replies: 9
    Last Post: 11-10-2013, 12:23 AM
  3. Upgrade my IPad 3
    By jailproblem in forum iOS 7
    Replies: 1
    Last Post: 11-02-2013, 05:32 PM
  4. Replies: 3
    Last Post: 11-02-2013, 08:09 AM
  5. Replies: 2
    Last Post: 11-02-2013, 08:03 AM
LINK TO POST COPIED TO CLIPBOARD